Search found 21 matches

Go to advanced search

by Nepherael
Thu Jun 28, 2018 6:50 pm
Forum: Feature Requests
Topic: Print infills before perimeters
Replies: 15
Views: 10104

Re: Print infills before perimeters

My work around was to print with 176 perimeters so that it would spiral out but then it still has to infill a tiny strip in the middle/center in the end. Or alternatively you could have used the existing "concentric" external infill pattern! And to reiterate what has already been stated on a previo...
by Nepherael
Sun Mar 18, 2018 11:35 am
Forum: Feature Requests
Topic: Slow down for small loops?
Replies: 68
Views: 27839

Re: Slow down for small loops?

To add: After using Darth Revan's script I get a gcode file in return. In order to convert that gcode file to x3g I'm using S3D's GPX app (because my printer does not recognize .gcode files). The x3g file that is spit back out at me is not correctly converted. I didn't even let it get through the pr...
by Nepherael
Sun Mar 18, 2018 10:38 am
Forum: Feature Requests
Topic: Slow down for small loops?
Replies: 68
Views: 27839

Re: Slow down for small loops?

This is also a feature I would greatly benefit from. However, I would go one step further. I've tried Darth Revan's script (thank you very much!) and it it only for outermost perimeters. I have parts that, for example, use print in place hinges. Most of the circles in these parts are not considered ...
by Nepherael
Fri Mar 16, 2018 9:00 am
Forum: Troubleshooting and Bug Reports
Topic: Ooze Shield Alternating extruders when set not to
Replies: 8
Views: 1511

Re: Ooze Shield Alternating extruders when set not to

Thanks for following up on this! I know when I was creating my processes some time ago that there was a reason I decided to stop using the wizard. However, I'm willing to go back and try the wizard again and tweak my processes from there. When creating these processes there are certain settings for ...
by Nepherael
Fri Jan 12, 2018 1:06 am
Forum: Troubleshooting and Bug Reports
Topic: Flash Forge Creator Pro Jitters
Replies: 7
Views: 1272

Re: Flash Forge Creator Pro Jitters

I know this topic is a couple months old but I am having the same issue and if you have gotten anywhere with your troubleshooting I would be very interested. I've found at least 3 issues with S3D in the past two months and have not received a real response on any of them. This specific issue I did r...
by Nepherael
Fri Jan 12, 2018 12:54 am
Forum: Troubleshooting and Bug Reports
Topic: Harsh vibration on ooze shield but not part
Replies: 9
Views: 1467

Re: Harsh vibration on ooze shield but not part

Printed ooze shield slower. No change, just slower and louder pounding. To clarify, after closely paying attention it is every other ooze shield layer. One layer is laid beautifully and the next is laid like my machine is going to explode. Good, bad, good, bad. It's possible there could be some alte...
by Nepherael
Fri Jan 12, 2018 12:22 am
Forum: Troubleshooting and Bug Reports
Topic: Harsh vibration on ooze shield but not part
Replies: 9
Views: 1467

Re: Harsh vibration on ooze shield but not part

Posting back. I will try out your tips in your previous post. However, running an ooze shield more than 2mm away won't work for me so even if that does fix the issue it doesn't really fix the issue. Secondly, I am always running a vertical ooze shield. Thirdly, I'll try and lower the print speed of ...
by Nepherael
Sun Dec 24, 2017 6:30 pm
Forum: Troubleshooting and Bug Reports
Topic: Harsh vibration on ooze shield but not part
Replies: 9
Views: 1467

Re: Harsh vibration on ooze shield but not part

Yes it just happens during the ooze wall. There are a couple small sections of my part that I get that too during the infill like you describe but it is very noticeable with the ooze shield. My ooze shield creates 2 perimeters with no infill and, using the same circular part as an example, the circl...
by Nepherael
Sun Dec 24, 2017 7:25 am
Forum: Troubleshooting and Bug Reports
Topic: Harsh vibration on ooze shield but not part
Replies: 9
Views: 1467

Harsh vibration on ooze shield but not part

For example, the part I am using is a circle so the ooze shield is a circle. Offset by 2mm. When the ooze shield prints it has a lot of vibration and pounding but then when the part outlines print it's smooth as silk. What settings does the ooze shield use for speed, acceleration, etc? I tend to hav...

Go to advanced search