Search found 7 matches

Go to advanced search

by GabeG75
Wed Mar 07, 2018 7:31 pm
Forum: Troubleshooting and Bug Reports
Topic: filament drive wasp 2040 issue
Replies: 7
Views: 841

Re: filament drive wasp 2040 issue

I checked the script under the fff setting in s3d. Under starting script it says G28; all axes. I also looked at the gcode file itself and this is what I found. startingGcode,G28 ; home all axes ; layerChangeGcode, ; retractionGcode, ; toolChangeGcode, ; endingGcode,M106 S10,M104 S0 ; turn off extru...
by GabeG75
Wed Mar 07, 2018 2:35 pm
Forum: Troubleshooting and Bug Reports
Topic: filament drive wasp 2040 issue
Replies: 7
Views: 841

Re: filament drive wasp 2040 issue

Awesome thanks!
by GabeG75
Wed Mar 07, 2018 2:10 pm
Forum: Troubleshooting and Bug Reports
Topic: filament drive wasp 2040 issue
Replies: 7
Views: 841

Re: filament drive wasp 2040 issue

I'll start digging around, thanks
by GabeG75
Wed Mar 07, 2018 1:53 pm
Forum: Troubleshooting and Bug Reports
Topic: filament drive wasp 2040 issue
Replies: 7
Views: 841

Re: filament drive wasp 2040 issue

That makes sense. I know nothing about scripting but its a good lead. Thanks!
by GabeG75
Wed Mar 07, 2018 12:25 pm
Forum: Troubleshooting and Bug Reports
Topic: filament drive wasp 2040 issue
Replies: 7
Views: 841

filament drive wasp 2040 issue

Ive had issues with my filament drive unwinding the filament right before the print executes. It happens at random. I've narrowed it down to something in simplify 3d software. I've used Cura and this never happens.
by GabeG75
Tue Dec 12, 2017 7:21 pm
Forum: General Discussion and Tips
Topic: Pre printing issues Wasp2040 turbo
Replies: 3
Views: 1008

Re: Pre printing issues Wasp2040 turbo

Thanks for the tip but it happens randomly with the same file.

Gabe
by GabeG75
Sun Dec 10, 2017 4:54 pm
Forum: General Discussion and Tips
Topic: Pre printing issues Wasp2040 turbo
Replies: 3
Views: 1008

Pre printing issues Wasp2040 turbo

Hello, I am using a wasp 2040 turbo fdm printer with simplify3d and running into an issue where the extruder rewinds the filament till pulls out of the feeder completely before printing. I have ran the same print multiple times. sometimes it happens sometimes not. I also happens with other print fil...

Go to advanced search