Search found 10 matches

Go to advanced search

by boovya
Thu Mar 08, 2018 7:49 am
Forum: Troubleshooting and Bug Reports
Topic: Under extrusion in auto high quality while perfect in auto medium
Replies: 10
Views: 1347

Re: Under extrusion in auto high quality while perfect in auto medium

I think I see what you’re saying. I was under the assumption that if it is not level and you created a raft the imperfections of the level would dissipate. I was thinking about the potential that one side of the print was closer to the bed this leading to an under extruded line height. I was assumin...
by boovya
Wed Mar 07, 2018 8:36 am
Forum: Troubleshooting and Bug Reports
Topic: Under extrusion in auto high quality while perfect in auto medium
Replies: 10
Views: 1347

Re: Under extrusion in auto high quality while perfect in auto medium

I think we are saying the same thing no? I’m saying if you run a raft at medium and it sticks it’s forgiving to the bed level. I get that part that’s why I’m saying I’m havjng a hard time seeing how bed adhesion is a factor. A raft will be forgiving at medium or at high quality because the of the th...
by boovya
Wed Mar 07, 2018 5:46 am
Forum: Troubleshooting and Bug Reports
Topic: Thin walls not extruding correctly
Replies: 2
Views: 448

Re: Thin walls not extruding correctly

here is my factory file thanks!

edit: sorry the only thing different should be i tried infill at 100% and that didnt help either
by boovya
Wed Mar 07, 2018 5:15 am
Forum: Troubleshooting and Bug Reports
Topic: Under extrusion in auto high quality while perfect in auto medium
Replies: 10
Views: 1347

Re: Under extrusion in auto high quality while perfect in auto medium

Even when you print with a raft where the layer thickness is still large? Doesn’t make sense.

I’m saying if you print with a raft at medium and it sticks...you print at lower layer heights and it doesn’t I’m thinking it isn’t bed adhesion. Fair assessment?
by boovya
Wed Mar 07, 2018 5:12 am
Forum: Troubleshooting and Bug Reports
Topic: high settings/bad or no print. medium settings near perfect
Replies: 2
Views: 298

Re: high settings/bad or no print. medium settings near perfect

When I print at high settings it doesn’t extrude filament. Meaning when I changed over the settings you normally get your skirt outline and raft or first layer starts printing...mine doesn’t extrude anything at all or it will eventually print some residual mess around second layer and is usually inc...
by boovya
Tue Mar 06, 2018 9:53 pm
Forum: Troubleshooting and Bug Reports
Topic: Thin walls not extruding correctly
Replies: 2
Views: 448

Thin walls not extruding correctly

Trying to print a low poly ring off thingiverse. Even at medium settings, low speed 100% infill I cant get away from these gaps in the Wall. Never saw this before any ideas?
by boovya
Tue Mar 06, 2018 9:51 pm
Forum: Troubleshooting and Bug Reports
Topic: Under extrusion in auto high quality while perfect in auto medium
Replies: 10
Views: 1347

Re: Under extrusion in auto high quality while perfect in auto medium

I’m having the same issue. Bed adhesion can’t be the issue, level bed can’t be the issue cuz it works on medium settings. So at fine layer heights, do you need to change the nozzle offset every time you change? What sense would that make? I hope that isn’t the case
by boovya
Tue Mar 06, 2018 9:46 pm
Forum: Troubleshooting and Bug Reports
Topic: high settings/bad or no print. medium settings near perfect
Replies: 2
Views: 298

high settings/bad or no print. medium settings near perfect

I’m just printing a 20x20 calibration cube to setup my filaments material settings. I’m using medium quality and about 2000 mm/s and it works nicely. When I go to test out high setting the first two layers barely extrude. Stupid question but if I change my layer height do I need to reset my nozzle o...
by boovya
Thu Feb 22, 2018 9:46 am
Forum: Troubleshooting and Bug Reports
Topic: filament coming out of top of ptfe tube
Replies: 1
Views: 242

Re: filament coming out of top of ptfe tube

I figured this out if anyone needs to know how I fixed it let me know. thanks
by boovya
Mon Feb 19, 2018 9:54 am
Forum: Troubleshooting and Bug Reports
Topic: filament coming out of top of ptfe tube
Replies: 1
Views: 242

filament coming out of top of ptfe tube

printer=da vinci pro filament=taulman nylon bridge s3d settings=custom nylon(higher temp)/high quality it may be coincidental but when I changed over to a high quality (lower speed) print setting I saw this problem come up. the attached photo was how xyz printing sent me the fitting configuration. i...

Go to advanced search