Search found 12 matches

Go to advanced search

by mauerbad
Sat Feb 24, 2024 4:12 am
Forum: Troubleshooting and Bug Reports
Topic: build volume doesn´t change
Replies: 4
Views: 338
 
Jump to post

Re: build volume doesn´t change

OK. Manually is done. The first process is for comment. I don´t know why i didn´t try this before but if i change the first process printer settings, the build volume changed. So - i need to know where i can change that the build volume didn´t take the settings from process 1, but i should take it f...
by mauerbad
Sat Feb 24, 2024 4:05 am
Forum: Troubleshooting and Bug Reports
Topic: build volume doesn´t change
Replies: 4
Views: 338
 
Jump to post

Re: build volume doesn´t change

I know what you mean. But i do not create for every printer a factory file. I have factory files for projects. When i change the process (where is in a different profile with a different printer) i want to see the right build volume. I can´t work if i change from 220x220 to 400x400 and the objects a...
by mauerbad
Fri Feb 23, 2024 8:18 am
Forum: Troubleshooting and Bug Reports
Topic: build volume doesn´t change
Replies: 4
Views: 338
 
Jump to post

build volume doesn´t change

Hi! In the version 4.0 if i change the process setting, the build volume changed automaticly to the new build volume, if the printer was different. But in the last 5.x version it doesn`t. I was searching, but didn´t find out why the build volume doesn´t change. Also manually it doesn´t change. I can...
by mauerbad
Tue Dec 15, 2020 2:46 am
Forum: Feature Requests
Topic: different speed at layers
Replies: 3
Views: 1623
 
Jump to post

different speed at layers

Hello! I have often technical parts where i have to change only the speed. I know it´s possible to add processes where i can do this. It will be much more easier if you can implement the same function for speed as for temperature or cooling. I mean change the speed for every layer. I don´t now how d...
by mauerbad
Wed Apr 18, 2018 1:52 am
Forum: Troubleshooting and Bug Reports
Topic: Software crash when saving
Replies: 14
Views: 6242
 
Jump to post

Re: Software crash when saving

Thanks for Info.
I didn´t found the reason.
But i installed Windows new because of switching to 64Bit.

Now it´s fine und working great.

I´m not sure that i installed flashforge. I tried many things at this time. But i can insert the old drive again and look for it.
by mauerbad
Sat Mar 03, 2018 7:28 am
Forum: Troubleshooting and Bug Reports
Topic: Software crash when saving
Replies: 14
Views: 6242
 
Jump to post

Re: Software crash when saving

I tried it without all Signs. Only letters. At the moment i have saved maybe 50 files.. Sometimes it works a few hours and i can do all. From one second it crash every saving or closing. I thought it was something with "standby" from windows since i restarted the computer and it works with...
by mauerbad
Mon Feb 26, 2018 9:54 am
Forum: Troubleshooting and Bug Reports
Topic: Software crash when saving
Replies: 14
Views: 6242
 
Jump to post

Re: Software crash when saving

I was wrong.
The software is always crashing when saving factory file and i didn´t find the reason.
So i can´t work. :-(
by mauerbad
Sun Feb 25, 2018 7:10 am
Forum: Troubleshooting and Bug Reports
Topic: Software crash when saving
Replies: 14
Views: 6242
 
Jump to post

Re: Software crash when saving

Support told me i should download the installer again.

I did this an installed again.

Now it´s working fine, and i´m happy.
by mauerbad
Sun Feb 25, 2018 6:50 am
Forum: Troubleshooting and Bug Reports
Topic: Software crash when saving
Replies: 14
Views: 6242
 
Jump to post

Re: Software crash when saving

Now i downloded a stl from thingiverse.
Still the same.

Software crash after using "prepare to print" once, when "save as" factory file.

Go to advanced search