Search found 9 matches

Go to advanced search

by mstein
Sat Mar 02, 2019 8:25 am
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] Bug in 4.1 with search overhang
Replies: 13
Views: 1115

Re: Bug in 4.1 with search overhang

Here's my Factory File. STL I already uploaded.
by mstein
Mon Feb 11, 2019 3:57 pm
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] Bug in 4.1 with search overhang
Replies: 13
Views: 1115

Re: Bug in 4.1 with search overhang

Hi,

same problem here. Using S3D 4.1.1
With attached STL.

Any news? Cannot slice this :-(
by mstein
Sat May 12, 2018 2:34 pm
Forum: Troubleshooting and Bug Reports
Topic: SOLVED: Cannot slice grid
Replies: 2
Views: 380

Re: Cannot slice grid

Thanks!!

Solution was:
Advanced --> Thin Wall Behaviour
External Thin Wall Type - Allow single extrusion walls
internal Thin Wall Type - Allow single extrusion fill

Didn't have a look on advanced... so maybe I would have seen it directly.
by mstein
Sat May 12, 2018 5:51 am
Forum: Troubleshooting and Bug Reports
Topic: SOLVED: Cannot slice grid
Replies: 2
Views: 380

SOLVED: Cannot slice grid

Hi, I've got an CR-10S with nozzle 0.4 and want to print this grid. grid1.png But it does not work. Elements will be removed on slicing. grid-sliced.png Each line is 0.4mm so nozzle width. The inner part is 5.6mm so 14x nozzle with "space". I thought this could work then... what's wrong? Even Cura c...
by mstein
Wed Apr 04, 2018 5:09 am
Forum: Troubleshooting and Bug Reports
Topic: 100% infill but still not completely full infill
Replies: 3
Views: 553

Re: 100% infill but still not completely full infill

Great! That was the solution. Thanks!
by mstein
Wed Apr 04, 2018 3:52 am
Forum: Troubleshooting and Bug Reports
Topic: 100% infill but still not completely full infill
Replies: 3
Views: 553

100% infill but still not completely full infill

I set 100% infill, but still it is not completely filled on top. Why?

Attached a screenshot of slicing and the settings.

Thanks.
by mstein
Mon Apr 02, 2018 3:38 am
Forum: Troubleshooting and Bug Reports
Topic: Bug: Mouse wheel in comboboxes does not work
Replies: 0
Views: 199

Bug: Mouse wheel in comboboxes does not work

Bug: Currently it is not possible to select another item in a combobox via mouse wheel. Expected behaviour: Combobox Item should be able to be changed via mouse wheel. Details: Normally in windows it is possible to move the mouse over a combobox and then scroll with the mouse wheel to select anothe...
by mstein
Mon Apr 02, 2018 3:30 am
Forum: Troubleshooting and Bug Reports
Topic: Strange holes...
Replies: 2
Views: 271

Re: Strange holes...

Hi rrdavis, thanks. I created it in Microsoft 3D Builder. But there it behaved like one object. Before I bought Simplify3D, I printed it without problems in Cura. Your tips in simplify 3d itself helped and worked! Additionally I tried opening the STL in Microsoft 3D Builder again - and this time it ...
by mstein
Sat Mar 31, 2018 3:06 pm
Forum: Troubleshooting and Bug Reports
Topic: Strange holes...
Replies: 2
Views: 271

Strange holes...

Hi,

I have strange holes in my slicing...???

Are these setting problems or is it a bug?

See "holes" (sliced preview) and "no holes" (normal view).

Printer CR-10S
Simplify3D 4.0.1
Windows 10


Regards,

Markus

Go to advanced search