Search found 4 matches

Go to advanced search

by kenour
Thu Jun 14, 2018 11:36 pm
Forum: General Discussion and Tips
Topic: Internal bridging issue?
Replies: 7
Views: 824

Re: Internal bridging issue?

dkightley wrote:
Thu Jun 14, 2018 5:27 am
This thread is getting painful!! The solution is simple...…
Oh of course, that's so intuitive and simple compared to Slic3r... * slaps forehead* Silly me and everyone else. Well done you for knowing a thing, you're great :D :D :D
by kenour
Thu Jun 14, 2018 1:41 am
Forum: General Discussion and Tips
Topic: Internal bridging issue?
Replies: 7
Views: 824

Re: Internal bridging issue?

wirlybird wrote:
Wed Jun 13, 2018 9:57 am
See what happens if you up the top layer count to 2-3 from 1. Maybe with it set at 1 it won't add a bridge since it still needs the top layer.
Just does 3 concentric layers. Weird, I'll try playing with the external fill pattern options.
by kenour
Wed Jun 13, 2018 5:56 am
Forum: General Discussion and Tips
Topic: Internal bridging issue?
Replies: 7
Views: 824

Re: Internal bridging issue?

Yeah I set it to 1 square mm, or whatever the lowest was. That's what I initially thought the problem was. I only have 1 top and bottom layer set, concentric because it looks better on the mallet. It seems to be treating the inside surfaces as top and bottom layers too, which if it acts like you're ...
by kenour
Sat Jun 09, 2018 1:03 am
Forum: General Discussion and Tips
Topic: Internal bridging issue?
Replies: 7
Views: 824

Internal bridging issue?

I can't for the life of me figure out how to do this... Just designed a replacement dead blow mallet for my daughter with a hollow for a piece of round metal to be inserted into mid print. Issue is I can't get it to bridge internally? What am I doing wrong? All ready to go with supports. 1.PNG This ...

Go to advanced search