Search found 481 matches

Go to advanced search

by S3D-Jake
Tue Apr 09, 2019 12:47 pm
Forum: Troubleshooting and Bug Reports
Topic: ".makerbot files" for makerbot replicator+
Replies: 9
Views: 374

Re: ".makerbot files" for makerbot replicator+

Same problem here. The suggested USB stick workaround does work, but it's not exactly an ideal solution, and not sure if I want to keep this $149 software or not. Running some test prints now to see how they come out... Have you contacted support? They're happy to help with any print quality issues...
by S3D-Jake
Tue Apr 09, 2019 12:44 pm
Forum: Troubleshooting and Bug Reports
Topic: Layers not joining.
Replies: 5
Views: 128

Re: Layers not joining.

Can you link us to your factory file if it's too large to attach here? The profile doesn't tell the whole story.
by S3D-Jake
Tue Apr 09, 2019 11:26 am
Forum: Feature Requests
Topic: [ADDED] Automatic plane sensing
Replies: 6
Views: 114

Re: [ADDED] Automatic plane sensing

Thanks for your request! As dkightley already indicated, Do you mean like the "Place Surface on Bed" option on the Edit menu? Select the above option and then click on a surface to place it on the bed. this feature already exists in the software. It was added in version 3.0.0. To see what other feat...
by S3D-Jake
Tue Apr 09, 2019 8:23 am
Forum: Troubleshooting and Bug Reports
Topic: 4.1.2 doesn't retract
Replies: 9
Views: 348

Re: 4.1.2 doesn't retract

The print quality issues look a lot like overheating to me. Have you tried turning the speed overrides for layers below X seconds in the speeds tab? The default for this setting is typically somewhere between 15 and 25 seconds depending on the quality of the machine's build.
by S3D-Jake
Mon Apr 08, 2019 4:03 pm
Forum: General Discussion and Tips
Topic: Change Logs and or New Features implemented 4.1.2.
Replies: 3
Views: 342

Re: Change Logs and or New Features implemented 4.1.2.

Before I install 4.1.2 I would like to see the change log or what new features are implemented. I don't what to mess thing up that I am currently working on. Or is there something I can take advantage of that will really help me. "Numerous bug fixes and stability improvements" really does not cut i...
by S3D-Jake
Mon Apr 08, 2019 4:01 pm
Forum: General Discussion and Tips
Topic: v4.1.2 launched....
Replies: 10
Views: 721

Re: v4.1.2 launched....

All my profiles are gone after installing 4.1.2. I am on Win 64bit Our team made no changes to the profile management system with this latest bugfix release. Do you mean processes were cleared or profiles from your select profile drop down list in Edit process settings window? If you wouldn't mind,...
by S3D-Jake
Mon Apr 08, 2019 3:53 pm
Forum: Troubleshooting and Bug Reports
Topic: 4.1.2 doesn't retract
Replies: 9
Views: 348

Re: 4.1.2 doesn't retract

I found 403 occurrences of E-5.5 in the resulting slice from your file upload. The earliest retraction was at line 213 for me.
by S3D-Jake
Mon Apr 08, 2019 3:45 pm
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] Solid layer short extrusion problem
Replies: 1
Views: 134

Re: Solid layer short extrusion problem

Problem: When slicing an object, S3D is adding extremely short solid layer extrusions; sometimes as short as 0.0004 mm. Note: This is an issue on both 4.0.1 and 4.1.1 About the print: The print is a large hollow structure with MeshMixer supports. I exported the file to 3MF and used Netfabb to repai...
by S3D-Jake
Mon Apr 08, 2019 3:34 pm
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] MacOS 4.0.0 infill calculating hang
Replies: 5
Views: 260

Re: MacOS 4.0.0 infill calculating hang

It appears that the infill calculation bug was fixed for version 4.0.1 on PC but still exists in 4.0.0 on Mac. Is there a fix in the works. I have several files that are experiencing infinite hanging while "Calculating Infill". Thanks. Thanks for reporting this issue with your files. I would like t...
by S3D-Jake
Mon Apr 08, 2019 2:56 pm
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] V4.1 prints non-existing geometry
Replies: 4
Views: 387

Re: V4.1 prints non-existing geometry

The attached factory file slices fine in version 4.0.1, but in version 4.1 it adds a thin wall (from non-existing geometry) inside the model. Turning off thin walls, it disappears, and also if number of perimeters is less than 3. Here's how it looks: s3d_4.1_bug.jpg Attached is a simplified model t...

Go to advanced search