Search found 14 matches

Go to advanced search

by mdavis1863
Fri Aug 09, 2019 6:10 pm
Forum: General Discussion and Tips
Topic: Paid upgrade For 2019 upcoming Version 5.0
Replies: 165
Views: 47720

Re: Paid upgrade For 2019 upcoming Version 5.0

I don't think there is anything wrong with a paid upgrade. First of all, it is kind of unrealistic to expect infinite work for a finite fee. Secondly, you are really just complaining about their choice of name. Maybe calling it 5.0 makes you feel like you should get it for free, but they could just ...
by mdavis1863
Tue Mar 19, 2019 6:42 pm
Forum: Troubleshooting and Bug Reports
Topic: Tool change retraction not done on first layer
Replies: 4
Views: 844

Re: Tool change retraction not done on first layer

I have posted much text, but the bug is really simple. With dual extruder, the Tool Change Retract and Tool Change Prime (i.e. restart) are not applied on the first layer. Of course, you don't need to do a Tool Change retraction and prime for the first extruder on the first layer, because it starts ...
by mdavis1863
Tue Mar 19, 2019 4:37 pm
Forum: General Discussion and Tips
Topic: Using variables inside S3D
Replies: 7
Views: 1839

Re: Using variables inside S3D

All, I noticed that merely referencing a variable in a script can alter the slicer behavior (i.e. it behaves differently than it would you entered the same number as a constant rather than as a variable name). So use with caution. Details are posted at: https://forum.simplify3d.com/viewtopic.php?f=9...
by mdavis1863
Mon Mar 18, 2019 10:39 am
Forum: Troubleshooting and Bug Reports
Topic: Tool change retraction not done on first layer
Replies: 4
Views: 844

Re: Tool change retraction not done on first layer

OK, I made some progress to work around this. But I think this is a bug and should be fixed. I am using S3D 4.1.1. The only workaround I could get to generate correct Gcode is the following. My T0 is printing first, and T1 is idle first, so what is missing in the Gcode is a retract of T1, and then a...
by mdavis1863
Wed Mar 13, 2019 11:12 am
Forum: Troubleshooting and Bug Reports
Topic: Dual extruder, collisions between support and ooze shield
Replies: 2
Views: 270

Re: Dual extruder, collisions between support and ooze shield

Yes, I do....for that Gcode I set the Extra Inflation Distance to a large number and the ooze shield "Offset from Part" to a small number to show that it is possible for lines to conflict. One possible answer is that there is no automated check for this and I am just supposed to avoid this situation...
by mdavis1863
Sun Mar 10, 2019 10:43 pm
Forum: Troubleshooting and Bug Reports
Topic: Tool change retraction not done on first layer
Replies: 4
Views: 844

Tool change retraction not done on first layer

After watching the printer and looking over Gcode, I find that my inactive extruder is leaking a lot on the first layer, and that this is because it doesn't do Tool Change Retraction on the first layer. My start script ends with the filament fully primed in both extruders. So as T0 prints, T1 leaks ...
by mdavis1863
Sun Mar 10, 2019 10:47 am
Forum: Troubleshooting and Bug Reports
Topic: Dual extruder, collisions between support and ooze shield
Replies: 2
Views: 270

Dual extruder, collisions between support and ooze shield

I am printing PLA on T0 and PVA on T1. One each layer, it lays down the PLA main structure before the PVA supports. There are many situations where I see the PVA line crossing a previously-deposited PLA line on the same layer, or even crossing other PVA lines on the same layer. I don't see any inter...
by mdavis1863
Sat Mar 09, 2019 6:33 pm
Forum: General Discussion and Tips
Topic: S3d code for Taz 6 v3
Replies: 24
Views: 4939

Re: S3d code for Taz 6 v3

Yes, that makes sense, I am doing the same. I got things mostly set up and had a good test print, but found some problems: 1. I found that using M218 T0 X-6.5 and M218 T1 X6.5, the negative value didn't register, and so my extruders were off by 6.5mm. Maybe negatives just don't work here. But anyway...
by mdavis1863
Sat Mar 09, 2019 11:53 am
Forum: General Discussion and Tips
Topic: S3d code for Taz 6 v3
Replies: 24
Views: 4939

Re: S3d code for Taz 6 v3

If you copied the beginning of the start code from CuraLE, it expects the firmware offsets to be zero so the M218 goes at the end. OK, this is a good idea, I think I will do it that way. If I understand the above, you mean that the Start Gcode from Cura that does all the wipe and bed leveling expec...
by mdavis1863
Wed Mar 06, 2019 3:19 pm
Forum: General Discussion and Tips
Topic: Tip of the Day 18 - Advanced Tab, a technical analysis
Replies: 9
Views: 30627

Re: Tip of the Day 18 - Advanced Tab, a technical analysis

UPDATE - I have version 4.1.1, and it is NOT on the Advanced Menu. It is at the bottom of the "Other" menu now.

Go to advanced search