Search found 8 matches

Go to advanced search

by DavidS
Thu Jul 04, 2019 3:07 pm
Forum: Troubleshooting and Bug Reports
Topic: mirror ignoring supports?
Replies: 0
Views: 846

mirror ignoring supports?

I don't know if it's a bug or an oversight, but if a mesh with supports (custom or auto) is mirrored, shouldn't the supports be mirrored also? The supports are still there, they are just now in the wrong place, so I need to delete them all and spend time re-doing the custom supports... seems like a ...
by DavidS
Tue Sep 18, 2018 11:23 pm
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] add custom supports while in cross section view
Replies: 4
Views: 487

[FIXED] add custom supports while in cross section view

I'm finding that auto generation tends to leave some areas unsupported that still need support (even with 1mm res), so I'm needing to customize most of the time to clean up and add supports to missing spots. On some models, I need to check and add supports in areas that are fairly closed off and har...
by DavidS
Sun Aug 05, 2018 1:01 am
Forum: General Discussion and Tips
Topic: Floating Supports
Replies: 3
Views: 519

Re: Floating Supports

Thanks, that both helped and made things worse. I misunderstood what the resolution setting did (even though the tooltip is pretty clear). The earlier pics had a res of 6. When dropped to 1, I get the following... 2018-08-04_21h54_17.png 2018-08-04_21h54_38.png 2018-08-04_21h55_34.png on the last on...
by DavidS
Sat Aug 04, 2018 8:18 pm
Forum: General Discussion and Tips
Topic: Floating Supports
Replies: 3
Views: 519

Floating Supports

Hello... I've been fighting floating supports... meaning that when generated, supports don't always go all the way down to a surface, they will just start in mid air (they are touching something where they start, but they have big unsupported overhangs themselves. This is happening on most models, a...
by DavidS
Tue Jul 24, 2018 6:11 am
Forum: General Discussion and Tips
Topic: can't delete all support structures on a model
Replies: 3
Views: 462

Re: can't delete all support structures on a model

Thanks. I got by with exporting the selection of models as a single STL once laid out on the platform the way I wanted, then I just brought that back in as one mesh. I'll check into the process per model idea, had no idea you could do that, and that would solve the problem (and others too). I need t...
by DavidS
Sun Jul 22, 2018 8:11 pm
Forum: General Discussion and Tips
Topic: can't delete all support structures on a model
Replies: 3
Views: 462

can't delete all support structures on a model

Before you say just uncheck "Generate Support", here is the issue (for example)... I have two models I want to print at the same time. I need supports on one, but none on the other. I figured I'd just go into "customize Supports" and remove the supports from the model I don't want them on. The probl...
by DavidS
Thu Jul 19, 2018 10:37 pm
Forum: General Discussion and Tips
Topic: "adjust printing speed for layers below"
Replies: 2
Views: 861

"adjust printing speed for layers below"

Hello... I've looked and haven't found much of an explanation on how the following two options in the Speed tab work. "Adjust printing speeds for layers below"... I assume this means that for any single layer that takes less than the time specified has the next option applied. "Allow Speed reduction...
by DavidS
Thu Jul 19, 2018 10:22 pm
Forum: General Discussion and Tips
Topic: Extrusion Multiplier for Bridging
Replies: 0
Views: 322

Extrusion Multiplier for Bridging

Hello

I'm new to Simplify3d, and have a question regarding the extrusion multiplier. I see two options to change that, one in the first tab, and another to be used on bridges. I just want to make sure the bridge setting is an absolute override and relative to the main multiplier.

Thanks

-David

Go to advanced search