Search found 4 matches

Go to advanced search

by RickTee
Fri May 24, 2019 11:42 am
Forum: Troubleshooting and Bug Reports
Topic: Processes Gone
Replies: 0
Views: 249

Processes Gone

Ran the program today sliced a model sent to the printer np. Shutdown computer, part printed fine, restart computer to set the next part printing, run Simplify3D..... all processes gone, GONE all my hard work setting up, adjusting, repeat, repeat, repeat, multiple materials, gone. WTF, HELP.
by RickTee
Sat Sep 22, 2018 1:25 pm
Forum: General Discussion and Tips
Topic: Z-Axis G-Code Offset
Replies: 8
Views: 23258

Re: Z-Axis G-Code Offset

Seems this option does not do what the tool tip suggests, tool tip says a negative value will move the head down towards the build platform and it may do that (untested here) but that implies a positive value will move the head away from the build platform but nope I put .08 in and it berried the ex...
by RickTee
Mon Sep 17, 2018 8:41 am
Forum: General Discussion and Tips
Topic: GCode script additions... Creality CR-10
Replies: 3
Views: 1144

Re: GCode script additions... Creality CR-10

Here's what I use:

Code: Select all

G90 ; R absolute positioning
G1 Z+50.0 Y+200 ; move head up 50mm and move the bed (y axis) forward
by RickTee
Sun Sep 09, 2018 5:28 am
Forum: General Discussion and Tips
Topic: Print quality deteriorates further up the print on thin walls.
Replies: 11
Views: 1441

Re: Print quality deteriorates further up the print on thin walls.

What filament are you printing with? you mention flexible is it TPU? I've been experimenting with TPU and found retraction needed to be turned off, speed 15mm/s, Outline underspeed 100%, Solid infill underspeed 100% and turn on ->Advanced->Avoid crossing outline for travel movements. I also upped th...

Go to advanced search