Search found 437 matches

Go to advanced search

by S3D-Alex
Fri Feb 05, 2021 8:18 am
Forum: Troubleshooting and Bug Reports
Topic: Why is Simplify making this weird travel path and wipe?
Replies: 1
Views: 158

Re: Why is Simplify making this weird travel path and wipe?

Could you please post a Factory File for this so we can look into it?
by S3D-Alex
Mon Feb 01, 2021 12:56 pm
Forum: Troubleshooting and Bug Reports
Topic: A hole in the infill
Replies: 1
Views: 135

Re: A hole in the infill

Can you please post a Factory File so we can look into this?
by S3D-Alex
Mon Feb 01, 2021 12:56 pm
Forum: Troubleshooting and Bug Reports
Topic: Geeetech E180
Replies: 1
Views: 84

Re: Geeetech E180

Yes! You can download this profile by going to Help > Configuration Assistant and selecting the Geeetech E180 Mini from the drop-down menu. Please let me know if you have any other questions!
by S3D-Alex
Wed Jan 20, 2021 3:37 pm
Forum: Troubleshooting and Bug Reports
Topic: Can't get my QT1 to heat bed
Replies: 5
Views: 316

Re: Can't get my QT1 to heat bed

If the second code you posted is working then it seems like this is an X3G machine. What printer are you using currently? I am personally not aware of a QT1. The M134 used for the bed heating here seems to be the main difference between the two.
by S3D-Alex
Mon Jan 11, 2021 12:30 pm
Forum: Troubleshooting and Bug Reports
Topic: 90 degrees off
Replies: 1
Views: 166

Re: 90 degrees off

Could you post a Factory File or even just a screenshot of the Preview Mode so we can take a look at this? Some of the Creality machines use a vertical purge along the Y axis instead of a horizontal one along the X to try and avoid the binder clips.
by S3D-Alex
Mon Jan 11, 2021 12:29 pm
Forum: Troubleshooting and Bug Reports
Topic: Can't get my QT1 to heat bed
Replies: 5
Views: 316

Re: Can't get my QT1 to heat bed

Could you post the starting script from your working gcode so we can see what code differs?
by S3D-Alex
Mon Jan 04, 2021 10:46 am
Forum: Troubleshooting and Bug Reports
Topic: What's all this then?
Replies: 4
Views: 328

Re: What's all this then?

The holes here appear slightly elliptical because of your current layer height. This is what a circle in profile looks like at .2mm resolution. If you want this to have a more circular shape you will want to use a lower layer height to increase resolution here. The gaps you are seeing are caused by ...
by S3D-Alex
Mon Jan 04, 2021 10:36 am
Forum: Troubleshooting and Bug Reports
Topic: supports printed at 45 degree angle
Replies: 1
Views: 724

Re: supports printed at 45 degree angle

I might not be understanding fully so please correct me if I am off here but it sounds like everything is working as expected. The Support Infill Angles are relative to the build plate, not to the model. So if you wanted the supports to run parallel to your model when your model is set at 45 degrees...
by S3D-Alex
Mon Jan 04, 2021 10:03 am
Forum: Troubleshooting and Bug Reports
Topic: Perimeter Not Bonding
Replies: 1
Views: 659

Re: Perimeter Not Bonding

Could you please post a Factory File for this? It is odd that most of your part seems a bit over extruded but the gap here seems large.
by S3D-Alex
Thu Dec 17, 2020 9:07 am
Forum: Troubleshooting and Bug Reports
Topic: Slicing Acute angles generates overhangs
Replies: 1
Views: 114

Re: Slicing Acute angles generates overhangs

Without the model file it is really difficult to know what might cause this. Can you please post a Factory File? You can save a Factory File by going to File > Save Factory File As...

Go to advanced search