Search found 9 matches

Go to advanced search

by PaV
Tue Sep 03, 2019 9:57 am
Forum: Troubleshooting and Bug Reports
Topic: infill gap
Replies: 3
Views: 147

Re: infill gap

dkightley wrote:
Tue Sep 03, 2019 8:35 am
Can you please post the factory file for the above cylinder. File Menu>>>>Save Factory File as

Without seeing exactly where your settings are, its almost impossible to give a sensible answer....
please
by PaV
Tue Sep 03, 2019 5:24 am
Forum: Troubleshooting and Bug Reports
Topic: infill gap
Replies: 3
Views: 147

infill gap

what is the reason for this gap ?
in my case, I print a cylinder and every layer gets this gap

Thank you
by PaV
Mon Mar 18, 2019 2:37 pm
Forum: Troubleshooting and Bug Reports
Topic: thin walls not always filled with single extrusions
Replies: 11
Views: 1074

Re: thin walls not always filled with single extrusions

when I increase overlap in small areas of printing (small details), a lot of filament accumulates and everything becomes very ugly. Try small details with great overlap. At simulation, this is not visible, but when overlapping over 20-25% on small objects you will find out what I'm calling ugly. Tha...
by PaV
Sun Mar 17, 2019 6:17 am
Forum: Troubleshooting and Bug Reports
Topic: thin walls not always filled with single extrusions
Replies: 11
Views: 1074

Re: thin walls not always filled with single extrusions

I'm very confused, and I think you can work over the problem. With an outer layer, the dynamic fill is correct, but when there are two layers there is no fill and there are serious gaps. Increasing overlap does not affect print well. The material is a lot and the print is ugly. Give me advice, what ...
by PaV
Fri Jan 18, 2019 2:09 am
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] 4.1 and 4.1.1 Constantly Crashing. 4.0.1 Never Did.
Replies: 36
Views: 4966

Re: 4.1 and 4.1.1 Constantly Crashing. 4.0.1 Never Did.

4.1.1 In 2 or more objects and many processes with different height layers the application crashes and closes Can you please post a Factory File showing this issue occurring? We would love to look into this further. Try this https://drive.google.com/file/d/1XfL5reY4t3WJT4UZMvZv1KD80_xggtQS/view?usp...
by PaV
Wed Jan 16, 2019 1:39 pm
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] 4.1 and 4.1.1 Constantly Crashing. 4.0.1 Never Did.
Replies: 36
Views: 4966

Re: 4.1 and 4.1.1 Constantly Crashing. 4.0.1 Never Did.

Unfortunately, I uninstalled it.
You can try choosing one process for some detail with a 150 micron layer height and the next process for other detail with 200 micron layer height .
by PaV
Wed Jan 16, 2019 4:30 am
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] 4.1 and 4.1.1 Constantly Crashing. 4.0.1 Never Did.
Replies: 36
Views: 4966

Re: 4.1 and 4.1.1 Constantly Crashing. 4.0.1 Never Did.

4.1.1
In 2 or more objects and many processes with different height layers the application crashes and closes
by PaV
Tue Nov 06, 2018 10:05 am
Forum: Troubleshooting and Bug Reports
Topic: UM2 print stops after random amount of time
Replies: 10
Views: 1726

Re: UM2 print stops after random amount of time

I have the same problem. I use only SD card.
https://youtu.be/dfrP9MPvOi4
by PaV
Tue Nov 06, 2018 9:56 am
Forum: Troubleshooting and Bug Reports
Topic: UM2 print stops after random amount of time
Replies: 10
Views: 1726

Re: UM2 print stops after random amount of time

I have the same problem. I use only SD
https://youtu.be/dfrP9MPvOi4

Go to advanced search