Search found 4 matches

Go to advanced search

by clarion
Thu Jan 10, 2019 1:57 pm
Forum: Troubleshooting and Bug Reports
Topic: Temperature won't go back up during printing pause
Replies: 6
Views: 217

Re: Temperature won't go back up during printing pause

Hi Jake,

While the printer was on pause, I tried the manual gcode command M104 with and without T0, same result. Re-starting the printer would not have been an option after 2 1/2 days of printing, but I cancelled the print, restarted the machine and voila, temperature worked just fine.
by clarion
Sat Jan 05, 2019 9:12 pm
Forum: Troubleshooting and Bug Reports
Topic: Temperature won't go back up during printing pause
Replies: 6
Views: 217

Re: Temperature won't go back up during printing pause

Hi Jake, I don't have an LCD screen, it's all done via usb from the computer. However, what troubles me is that the syntax T:20.6 /0.00 stayed so even after I issued the command to raise it up to 200. In a normal world, this would have read T:20.6 /200.0, confirming the system accepted the request t...
by clarion
Thu Jan 03, 2019 12:39 am
Forum: Troubleshooting and Bug Reports
Topic: Temperature won't go back up during printing pause
Replies: 6
Views: 217

Re: Temperature won't go back up during printing pause

Hi Jake, Not sure how to attach the communications log. Probably the best I can do is to attach a text file with a copy paste of whatever I can find in the comm tab. Please see it attached. To explain a bit further, the machine has been on pause since last Saturday morning, and since then, the extru...
by clarion
Sat Dec 29, 2018 1:30 pm
Forum: Troubleshooting and Bug Reports
Topic: Temperature won't go back up during printing pause
Replies: 6
Views: 217

Temperature won't go back up during printing pause

Hi, I am using S3D ver. 4.1.1., and have been printing this part for the last 2 days almost. Had to pause to change the filament, and I lowered the extruder temperature from 200 to 100. Now that I changed it, the extruder temperature won't go back up. I have attached a couple pictures. Has anybody e...

Go to advanced search