Search found 5 matches

Go to advanced search

by Daniel
Thu Nov 14, 2019 11:37 pm
Forum: General Discussion and Tips
Topic: Printing small sized parts....
Replies: 3
Views: 155

Re: Printing small sized parts....

no you're not the only one pushing the limits... :D i'm on a 1/10 rc truck project and i design all the part of the body, in some case i feel like it's big on the PC screen but on the printer's bed it's so small that i wonder if this is going to print well hehehehe the part is 14mm long x 4mm wide x...
by Daniel
Mon Feb 11, 2019 9:10 pm
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] repeatable crash (factory included)
Replies: 9
Views: 1024

Re: repeatable crash (factory included)

sorry for the factory files
its my first time and didnt see the "place inline" button
Underbody_Closeout droit1.factory
(548.18 KiB) Downloaded 51 times
fen2gaz 66crash.factory
(1.9 MiB) Downloaded 57 times
sharkzcrash.factory
(79.1 KiB) Downloaded 47 times
by Daniel
Sat Feb 09, 2019 12:39 pm
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] 4.1 and 4.1.1 Constantly Crashing. 4.0.1 Never Did.
Replies: 36
Views: 5116

Re: 4.1 and 4.1.1 Constantly Crashing. 4.0.1 Never Did.

me too i can repeat the preview crash with multiprocess works no matter the model (smaller are more difficult to repeat) or setting change in the process i made it with multiple identical process except for height start-stop setting sometimes it crash on the first preview sometime it take 10, but al...
by Daniel
Sat Feb 09, 2019 12:19 pm
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] repeatable crash (factory included)
Replies: 9
Views: 1024

Re: repeatable crash (factory included)

i am searching for a way to repeat preview 4.1.1 crash your model with multiple process always crash but if you remove one process and select the 2 model in the leaving process it didnt crash anymore the same if you preview it a lot in a row no more crash i do the same with small "Underbody" and "sh...
by Daniel
Thu Jan 17, 2019 9:12 pm
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] 4.1 and 4.1.1 Constantly Crashing. 4.0.1 Never Did.
Replies: 36
Views: 5116

Re: 4.1 and 4.1.1 Constantly Crashing. 4.0.1 Never Did.

hi everyone

did you always log into your account when using the 4.1.1?
for me when i didnt log into, i got a partial gcode preview with only brim and support (no model)
if i remove the support and hit the preview button simplify3d crash

maybe this can help some of you
good luck

Daniel

Go to advanced search