Search found 12 matches

Go to advanced search

by Newtron
Sat May 30, 2020 1:06 pm
Forum: General Discussion and Tips
Topic: Support Layer Issue
Replies: 1
Views: 53

Re: Support Layer Issue

I believe I just figured it out. I modified "Combine Support Layers Every" from 1 to 2 and those odd layers are no longer present.
by Newtron
Sat May 30, 2020 12:49 pm
Forum: General Discussion and Tips
Topic: Support Layer Issue
Replies: 1
Views: 53

Support Layer Issue

I can't figure out what the 3 layers are that I have pointed out. The rest of the support layers are as I would expect. Can someone tell me how to get rid of those 3 layers please? I have attached an image of the layers and my Support Settings. Thanks
by Newtron
Sat Apr 04, 2020 11:55 pm
Forum: Troubleshooting and Bug Reports
Topic: Odd Fill Pattern
Replies: 3
Views: 2813

Re: Odd Fill Pattern

I see. Thanks!
by Newtron
Fri Apr 03, 2020 6:34 pm
Forum: Troubleshooting and Bug Reports
Topic: Odd Fill Pattern
Replies: 3
Views: 2813

Odd Fill Pattern

When I change my Infill/External Infill Pattern to 'Concentric', I'm getting an odd pattern as shown in the attached image that I've drawn around. Outside of that pattern, its concentric as it should be. Does anyone know what might be causing this?

Thanks
by Newtron
Fri Jun 07, 2019 9:28 am
Forum: Troubleshooting and Bug Reports
Topic: 4.1 Sequential Broken or Not?
Replies: 13
Views: 1727

Re: 4.1 Sequential Broken or Not?

Thanks for the great tips. I need all I can being new to the S3D.
by Newtron
Thu Jun 06, 2019 6:39 pm
Forum: Troubleshooting and Bug Reports
Topic: 4.1 Sequential Broken or Not?
Replies: 13
Views: 1727

Re: 4.1 Sequential Broken or Not?

.....especially where other software products don't make it that difficult to print sequentially. ... that makes sure that you can print sequentially OR NOT! .....Having to create a process for every model replication is absurd. Creating processes allows to mix the systems, e.g. 16 objects, 4 proce...
by Newtron
Thu Jun 06, 2019 5:58 am
Forum: Troubleshooting and Bug Reports
Topic: 4.1 Sequential Broken or Not?
Replies: 13
Views: 1727

Re: 4.1 Sequential Broken or Not?

Okay....the differences: Your factory has ONE process set up to print 16 parts. My factory has SIXTEEN processes, each set up to print just one part. Not that difficult to spot! Thank you for pointing it out. Not that obvious to a new software user, especially where other software products don't ma...
by Newtron
Wed Jun 05, 2019 7:43 pm
Forum: Troubleshooting and Bug Reports
Topic: 4.1 Sequential Broken or Not?
Replies: 13
Views: 1727

Re: 4.1 Sequential Broken or Not?

I was right.....a basic setup error. Take a look at the fixed version of the factory file. The differences are obvious....so I hope I don't need to explain them. I have to be totally honest with you... The only difference I saw was that all of the models were highlighted (selected). When I went int...
by Newtron
Tue Jun 04, 2019 7:46 pm
Forum: Troubleshooting and Bug Reports
Topic: 4.1 Sequential Broken or Not?
Replies: 13
Views: 1727

Re: 4.1 Sequential Broken or Not?

S3D-Alex wrote:
Tue Jun 04, 2019 10:23 am
Could you please post a Factory File where you see Sequential Printing not working correctly? We would love to take a look and assist.
See attached factory file I was trying to print sequentially (one at a time).
by Newtron
Sat Jun 01, 2019 2:59 pm
Forum: Troubleshooting and Bug Reports
Topic: 4.1 Sequential Broken or Not?
Replies: 13
Views: 1727

4.1 Sequential Broken or Not?

I keep reading that squential printing is now broken in v4.1. Is this true or not true? I'm brand new as of yesterday to Simplify3D, so 4.1 is my first version to use. I'm attempting to print 16 identical small parts on my CR-10S4 (one at a time). When I play the print preview, the nozzle is hopping...

Go to advanced search