Search found 5 matches

Go to advanced search

by binux92
Thu Feb 21, 2019 6:06 am
Forum: Troubleshooting and Bug Reports
Topic: 100% Infill Problem
Replies: 7
Views: 416

Re: 100% Infill Problem

Some infill patterns simply won't be "100%" due to their design pattern. I tried that already. It is not solid - it basically under extrudes I use 9999 bottom layers when I want a solid part. I find it works better than infill. Yeah basically what I did is to set "Include solid diaphragm every" to ...
by binux92
Wed Feb 20, 2019 2:47 am
Forum: Troubleshooting and Bug Reports
Topic: 100% Infill Problem
Replies: 7
Views: 416

Re: 100% Infill Problem

Some infill patterns simply won't be "100%" due to their design pattern. I tried that already. It is not solid - it basically under extrudes I use 9999 bottom layers when I want a solid part. I find it works better than infill. Yeah basically what I did is to set "Include solid diaphragm every" to ...
by binux92
Mon Feb 18, 2019 5:14 am
Forum: Troubleshooting and Bug Reports
Topic: CTC Bizer Profile Wrong
Replies: 2
Views: 238

Re: CTC Bizer Profile Wrong

The starting script is where the priming line will be hard coded. It's coordinates should be fairly easy to alter. I believe there were multiple revisions of this printer. That may explain why your build volume differs from the stock profile. Help with editing g-code can be found here: https://www....
by binux92
Mon Feb 18, 2019 5:13 am
Forum: Troubleshooting and Bug Reports
Topic: 100% Infill Problem
Replies: 7
Views: 416

100% Infill Problem

Hi all,

I have issues with S3D trying to get 100% Infill. Despite setting it to 100% it's not actually doing it but making the infill pattern just very small.
See the images attached. Can someone help me so it makes actual 100% infill?
by binux92
Thu Feb 07, 2019 10:52 am
Forum: Troubleshooting and Bug Reports
Topic: CTC Bizer Profile Wrong
Replies: 2
Views: 238

CTC Bizer Profile Wrong

Hi all, I preset S3D with the provided CTC Bizer profile and everything works as expected, except of one thing: The build volume/Y-Axis starting point. S3D somehow thinks, that the build volume on the Y-Axis is only 140mm, but the CTC has a 150mm build plate. So what happens is that the starting poi...

Go to advanced search