Search found 15 matches

Go to advanced search

by Clay
Tue Jan 26, 2021 9:27 am
Forum: General Discussion and Tips
Topic: Could use a little support help
Replies: 2
Views: 499

Re: Could use a little support help

Thanks for the advice. I will use it on my next print requiring supports.
by Clay
Sun Jan 24, 2021 7:26 pm
Forum: General Discussion and Tips
Topic: Could use a little support help
Replies: 2
Views: 499

Could use a little support help

My supports are far too hard to remove. I ruin more prints that I would like to admit. Could some of you post how you have set up your supports when you use them?
by Clay
Wed Jul 29, 2020 4:00 pm
Forum: Troubleshooting and Bug Reports
Topic: Not Slicing correct
Replies: 12
Views: 2448

Re: Not Slicing correct

I seem to have to run every file through Netfab in order to print in S3D. Even simple ones. Perhaps it is the program I am using to create parts (Sketchup) or the program that converts to .stl. ????
by Clay
Wed Apr 08, 2020 6:28 am
Forum: Troubleshooting and Bug Reports
Topic: Program freezes
Replies: 1
Views: 6418

Program freezes

This has just happened. I can load the program and remove anything that was on the plate. But when I go to import a new file the program freezes. Could anyone assist?

Thanks,
by Clay
Wed Apr 24, 2019 9:07 am
Forum: Troubleshooting and Bug Reports
Topic: Not Slicing correct
Replies: 12
Views: 2448

Re: Not Slicing correct

Speaking from inexperience: Is there a reason S3D doesn't separate meshes automatically? Cura seems that it does this without an extra step involved.
by Clay
Mon Apr 22, 2019 9:34 am
Forum: Troubleshooting and Bug Reports
Topic: Global G-Code Offset Settings
Replies: 2
Views: 920

Re: Settings

There are way more smarter people here to give you a definitive answer, but could you use multiple skirt rings and do your Z offset adjustment during the printing of these rings before the actual printed part starts printing?
by Clay
Fri Apr 19, 2019 9:48 am
Forum: Troubleshooting and Bug Reports
Topic: Slicer deleting parts of the part.
Replies: 4
Views: 1018

Re: Slicer deleting parts of the part.

Uninformed newbie here. Doug helped me with the Separate Connected Surfaces option (Thank you for that and here is a cyber dollar :) ). But even separating meshes I have parts that S3D will Simply not print. Odd anomalies still show up. I take the same file and load it into Cura and it displays and ...
by Clay
Fri Mar 29, 2019 9:06 am
Forum: Troubleshooting and Bug Reports
Topic: Skirt under extruded
Replies: 0
Views: 514

Skirt under extruded

My first layer prints fine but my skirt is really under extruded. Is there a way to increase extrusion amount for the skirt? I'm under the impression that increasing the first layer height and width is just that (First layer of the print and not the raft or skirt.)

Thanks,
by Clay
Mon Mar 25, 2019 9:34 am
Forum: Troubleshooting and Bug Reports
Topic: Lost USB communication connection
Replies: 3
Views: 1017

Re: Lost USB communication connection

As suggested I had to reconfigure the USB port and baud rate. Somehow it lost this info. Now connecting correctly. Thanks for the help.
by Clay
Mon Mar 18, 2019 5:08 pm
Forum: Troubleshooting and Bug Reports
Topic: Lost USB communication connection
Replies: 3
Views: 1017

Lost USB communication connection

My USB connection has suddenly failed. It has been working fine but has suddenly stopped. Connection remains working in Cura though. Any thoughts as to how I can get this connection working once again?

Go to advanced search