Search found 6 matches

Go to advanced search

by XoTT@6bI4
Tue Aug 20, 2019 3:27 am
Forum: Troubleshooting and Bug Reports
Topic: A model file name with Japanese characters is shown incorrectly
Replies: 2
Views: 112

Re: A model file name with Japanese characters is shown incorrectly

this problem existed from the very beginning. Every month, people complain about this problem, but developers cannot take 15 minutes of their precious time to change the method from 'QString.toLatin()' to 'QString.toUtf8()'.
by XoTT@6bI4
Mon Jun 17, 2019 8:25 am
Forum: Troubleshooting and Bug Reports
Topic: Adventurer3 out of print range error
Replies: 7
Views: 469

Re: Adventurer3 out of print range error

Move to the "Starting Script":
M118 X {EVAL "[build_size_x]/2"} Y {EVAL "[build_size_y]"} Z {EVAL "[build_size_z]"} T0
8-)
by XoTT@6bI4
Mon Jun 17, 2019 8:03 am
Forum: Troubleshooting and Bug Reports
Topic: Dual extrusion
Replies: 5
Views: 466

Re: Dual extrusion

logout and login again in S3D ;)
by XoTT@6bI4
Fri Jun 07, 2019 6:02 am
Forum: Troubleshooting and Bug Reports
Topic: Lots of layers and first layer not starting at 1
Replies: 4
Views: 348

Re: Lots of layers and first layer not starting at 1

in no case can this be changed! This shows the line in the file, which can be changed in the file.
by XoTT@6bI4
Mon May 27, 2019 4:08 am
Forum: Troubleshooting and Bug Reports
Topic: Crashing, saving profiles, closing profile window, saving factory files, etc.
Replies: 6
Views: 533

Re: Crashing, saving profiles, closing profile window, saving factory files, etc.

:D Are you using a 32 bit version? Close all programs before closing S3D. Free up RAM. The developer records the profile in small pieces of 1GB :mrgreen: .

Go to advanced search