Search found 5 matches

Go to advanced search

by gwarokk
Sun Jul 19, 2020 1:16 pm
Forum: Feature Requests
Topic: Improvement to "Avoid crossing outline for travel movements"
Replies: 11
Views: 13876

Re: Improvement to "Avoid crossing outline for travel movements"

PLEASE fix this. This has been driving me crazy. I have to turn on retraction for all movements when this setting is enabled which is not ideal. Just have it travel along the inner parameter as others have mentioned and it would be a non issue
by gwarokk
Tue May 12, 2020 10:01 am
Forum: Troubleshooting and Bug Reports
Topic: Question about slicer nozzle travel decisions.
Replies: 3
Views: 471

Re: Question about slicer nozzle travel decisions.

Do you have "avoid crossing outlines for travel movements" turned on under advanced? If not, Try turning it on and using a value of at least 10. Also, have you tried it in a different orientation, maybe?
by gwarokk
Mon May 11, 2020 8:29 pm
Forum: Troubleshooting and Bug Reports
Topic: Question about slicer nozzle travel decisions.
Replies: 3
Views: 471

Re: Question about slicer nozzle travel decisions.

I really don't think it's travel moves causing your problem. More likely retraction, speed, possibly poor filament, maybe even extrusion issues like a gap between the ptfe and nozzle that forms a molten filament blockage inside your hotend that can impede retractions. This is common thing in crealit...
by gwarokk
Wed Jun 26, 2019 3:01 pm
Forum: General Discussion and Tips
Topic: Marlin UBL leveling question
Replies: 0
Views: 1124

Marlin UBL leveling question

Hello, new to 3d printing and just got my Marlin (1.1.9) UBL mesh leveling set up, mesh made and stored and ready to go. My question is - do I have to set anything in the startup script for it to work right? Like do I have to add G29 A and then G29 L 0?
by gwarokk
Sun Jun 02, 2019 8:10 pm
Forum: Troubleshooting and Bug Reports
Topic: Issue with supports not sticking to model
Replies: 0
Views: 483

Issue with supports not sticking to model

So I've only been printing for a week or two and have successfully printed several tabletop game miniatures and I thought I had my settings pretty well dialed in, but the latest one has been giving me tons of issues with supports. 90% of the supports print fine (I use a 50% angle then manually place...

Go to advanced search