Search found 4 matches

Go to advanced search

by bmwman91
Thu Jul 04, 2019 3:06 am
Forum: General Discussion and Tips
Topic: Dual Extrusion Ooze Shield - How To Prime On All Layers?
Replies: 3
Views: 697

Re: Dual Extrusion Ooze Shield - How To Prime On All Layers?

Thanks, that makes sense. I will play around and see how I can achieve that, with proper timing to allow the second extruder to heat up.
by bmwman91
Wed Jun 12, 2019 1:59 am
Forum: Troubleshooting and Bug Reports
Topic: FFCP - Extruder Not Extruding After Raft
Replies: 1
Views: 117

Re: FFCP - Extruder Not Extruding After Raft

(problem solved, I think...mods, this can be closed since it is seemingly not S3D-related) OK, so I think I have this one solved. After countless attempts at tweaking slicer settings, cleaning nozzles, etc, it is printing. The solution was none of the above, though. In fact, before figuring it out, ...
by bmwman91
Wed Jun 12, 2019 1:57 am
Forum: General Discussion and Tips
Topic: Dual Extrusion Ooze Shield - How To Prime On All Layers?
Replies: 3
Views: 697

Dual Extrusion Ooze Shield - How To Prime On All Layers?

Hello, I have a Flashforge Creator Pro and have been enjoying learning to use S3D with it. My latest project has been to do test plaques to try to dial in the best font configuration for dualstruding embedded text. I use the Ooze Shield feature, which has clear benefits. However, I am having an issu...
by bmwman91
Wed Jun 05, 2019 1:28 pm
Forum: Troubleshooting and Bug Reports
Topic: FFCP - Extruder Not Extruding After Raft
Replies: 1
Views: 117

FFCP - Extruder Not Extruding After Raft

Hello all. I bought a Flashforge Creator Pro a couple of months ago, along with the discounted Simplify3D license. I printed a few Thingiverse bits and bobs, which came out fine for the most part, and the FFCP's included dual extrusion test part also printed well. I am using Flashforge PLA filament....

Go to advanced search