Search found 5 matches

Go to advanced search

by demetri90
Mon Feb 17, 2020 1:45 pm
Forum: Troubleshooting and Bug Reports
Topic: Weird top layer issue
Replies: 3
Views: 1035

Re: Weird top layer issue

factory files attached.
by demetri90
Mon Feb 17, 2020 1:44 pm
Forum: Troubleshooting and Bug Reports
Topic: Weird top layer issue
Replies: 3
Views: 1035

Weird top layer issue

This recently started happening, not sure why. See images.
by demetri90
Sun Dec 01, 2019 10:23 am
Forum: Troubleshooting and Bug Reports
Topic: Ender 5 with TH3D firmware and Silent Board
Replies: 0
Views: 1404

Ender 5 with TH3D firmware and Silent Board

Just an FYI, I have not tested this yet. For those upgrading to the "Silent" board for your Ender 5 and using TH3D firmware, you'll notice the axis are flipped. Not exactly sure the cause but I think Simplify3d should have a profile for the Ender 5 with Silent Board. I think the Homing Direction und...
by demetri90
Fri Aug 02, 2019 11:33 am
Forum: Troubleshooting and Bug Reports
Topic: 6 walls but infill being added
Replies: 2
Views: 319

Re: 6 walls but infill being added

Idk why the original post didn't add the image, so here.
by demetri90
Thu Aug 01, 2019 4:23 pm
Forum: Troubleshooting and Bug Reports
Topic: 6 walls but infill being added
Replies: 2
Views: 319

6 walls but infill being added

On the cylindrical part of my model it's adding infill where it should be just circular lines, it makes for a very shaky print during this area. How can I make S3D just go round and round until finished? Hope I'm making sense.

Go to advanced search