Search found 3 matches

Go to advanced search

by norbert78
Tue Jul 23, 2019 6:49 am
Forum: Troubleshooting and Bug Reports
Topic: First Layer over support is stringy
Replies: 3
Views: 534

First Layer over support is stringy

HI forum. I am printing a camera arm for my MK3s on my MK3s. I am using the settings for simplify3d that can be downloaded from the Prusa website. The issue that I am experiencing is that the first layer of the parts that is printed over the support structures looks stringy. As you can see in the fo...
by norbert78
Fri Jul 12, 2019 12:05 pm
Forum: Troubleshooting and Bug Reports
Topic: Can anybody help me with settings for first layer of a CR10S Pro?
Replies: 3
Views: 599

Re: Can anybody help me with settings for first layer of a CR10S Pro?

Hi, I just wanted to follow up. It’s a huge mess but obviously my problem is more the sensor in the printer itself or the firmware of the printer. Directly after I perfectly leveled the printer, I directly get a huge offset. I guess I will bees to patch the firmware and I also ordered a BLtouch sens...
by norbert78
Tue Jul 09, 2019 7:57 am
Forum: Troubleshooting and Bug Reports
Topic: Can anybody help me with settings for first layer of a CR10S Pro?
Replies: 3
Views: 599

Can anybody help me with settings for first layer of a CR10S Pro?

Hi Forum, I have a CR10S Pro and have issues with my first layer. The layer sticks well but it is not completely filled. One can also say that is is a bit underextruded :-) Please see attached image for details. All other layers are looking great! I already played around with the settings for First ...

Go to advanced search