Search found 3 matches

Go to advanced search

by billnana
Fri Jul 12, 2019 2:03 pm
Forum: Troubleshooting and Bug Reports
Topic: Coolant Temp Max Error
Replies: 0
Views: 1025

Coolant Temp Max Error

I am stuck. I have the AZTEEG X3 Pro motherboard with 5 extruders that are liquid cooled running on RepRap thru Simplify 3D (not sure if that makes a difference with what I am dealing with). I have been having an error of the following that I can't figure out what's going. READ: Error:Coolant temper...
by billnana
Fri Jul 12, 2019 2:02 pm
Forum: Troubleshooting and Bug Reports
Topic: Activity LEDs - what do they mean
Replies: 0
Views: 1011

Activity LEDs - what do they mean

I have the AZTEEG X3 Pro motherboard with 5 extruders that are liquid cooled running on RepRap thru Simplify 3D (not sure if that makes a difference with what I am dealing with). I have been having an error of the following that I can't figure out what's going. I have been having some errors with a ...
by billnana
Fri Jul 12, 2019 1:47 pm
Forum: Troubleshooting and Bug Reports
Topic: Extruder Stops Randomly Shutting Off - sometimes without errors displayed
Replies: 0
Views: 1022

Extruder Stops Randomly Shutting Off - sometimes without errors displayed

Hello I have the AZTEEG X3 Pro motherboard with 5 extruders that are liquid cooled running on RepRap thru Simplify 3D (not sure if that makes a difference with what I am dealing with). I have been having an error of the following that I can't figure out what's going. I have an extruder that keeps ra...

Go to advanced search