Search found 4 matches

Go to advanced search

by rendez2k
Fri Aug 07, 2020 5:03 pm
Forum: Troubleshooting and Bug Reports
Topic: Supports issue
Replies: 2
Views: 469

Supports issue

So I have a supports issue: I only need 2 tiny parts supported in this print. I end up with two thin supports that just end up failing and breaking. It’s almost as if I need the supports to have a larger base or footprint? But no idea how to do that? Or if it’s possible?
by rendez2k
Sat Jul 25, 2020 2:11 pm
Forum: Troubleshooting and Bug Reports
Topic: FlashForge Creator Pro issues
Replies: 1
Views: 299

FlashForge Creator Pro issues

Hi all, just got a FlashForge Creator Pro and thought I'd give S3D a go. Added the default profile but thinking it may have a couple of issues with dual nozzle prints. Firstly it draws a line with each extruder thats half off the bed. Then near the start it seems to print a shadow of the print to th...
by rendez2k
Tue Jul 30, 2019 5:25 am
Forum: Troubleshooting and Bug Reports
Topic: Vase Mode Issue or Normal?
Replies: 3
Views: 600

Re: Vase Mode Issue or Normal?

Thanks! That makes a lot of sense now. However, turning on 'merge all outlines' gives me a solid top on the model in the preview, will it print that way?
by rendez2k
Sun Jul 28, 2019 2:18 pm
Forum: Troubleshooting and Bug Reports
Topic: Vase Mode Issue or Normal?
Replies: 3
Views: 600

Vase Mode Issue or Normal?

Hi all, I've tried vase mode twice now. I've just stopped my second print as it seems to be starting off the same as the first, where the bottom is weak and stingy and the outer walls are almost in two layers. Is this normal? Should I let it continue?

Image

Go to advanced search