Search found 5 matches

Go to advanced search

by jens.alsted
Fri Dec 10, 2021 3:07 pm
Forum: Troubleshooting and Bug Reports
Topic: Raft not placed under all of the model
Replies: 2
Views: 3977
 
Jump to post

Re: Raft not placed under all of the model

Thanks Doug!
It is not my design, thus I dont have access to the CAD elements. How it is not a straight x-plane in the bottom is really not clear to me, from the CAD work that i have done.

Again, thanks for the input.

Best
Jens
by jens.alsted
Wed Dec 08, 2021 1:20 pm
Forum: Troubleshooting and Bug Reports
Topic: Raft not placed under all of the model
Replies: 2
Views: 3977
 
Jump to post

Raft not placed under all of the model

Hi

The model needs rafts to print, but im seeing some strange issues with the rafts.
Can any point my to solution?

Currently my best solution is lift the model 1mm and then add support from build plate, but that also causes som issues

Any help on this much appreciated.

best
Jens
by jens.alsted
Sun Sep 26, 2021 1:10 pm
Forum: Troubleshooting and Bug Reports
Topic: STL is sliced hollow
Replies: 2
Views: 992
 
Jump to post

Re: STL is sliced hollow

Thanks Doug.
Ill give it a go, once im done printing pokemons for my kids :)

Best
Jens
by jens.alsted
Sat Aug 28, 2021 8:21 am
Forum: Troubleshooting and Bug Reports
Topic: STL is sliced hollow
Replies: 2
Views: 992
 
Jump to post

STL is sliced hollow

Hi I got an STL of some rail way track. It looks ok, also in external STL viwes: [img] [ rail_track_stl.png /img] When sliced it comes out hollow and corrupt: sliced_hollow.png sliced_hollow_infill.png Can any one point to which settings is bad here? Support is not an option (but tried, does not sol...
by jens.alsted
Sun Feb 02, 2020 6:46 am
Forum: Feature Requests
Topic: Make sequential printing easier
Replies: 7
Views: 4293
 
Jump to post

Select 120 objects for sequential printing

Hi I have an issue with sequential printing. It woks, hurray, but also i am lazy. I have 120 small thin objects that all fits under print head clearance. The only way that i get this to print sequentially with same process is by: 1. add-new-process 2. select support 3. select "select models&quo...

Go to advanced search