Search found 7 matches

Go to advanced search

by BubbleDeluxe21
Thu May 07, 2020 10:21 am
Forum: Troubleshooting and Bug Reports
Topic: Consistent layer shift with second extruder used for support/infill
Replies: 4
Views: 4395

Re: Consistent layer shift with second extruder used for support/infill

Update for the sake of documentation: I figured out that the issue only started with firmware version 1.2.2, everything works fine on version 1.1.0. I told this to my support contacts of S3D and Flashforge, hopefully they can come up with a fix. I will keep updating in this thread as I find out more.
by BubbleDeluxe21
Thu May 07, 2020 9:48 am
Forum: Feature Requests
Topic: Flashforge Creator3
Replies: 40
Views: 43868

Re: Flashforge Creator3

Yet another update: Firmware version 1.1.0 works fine too. The problem seems to have been introduced with version 1.2.2. The printer can't be downgraded straight to 1.1.0 with the packages in the link above. It first has to be rolled back to 1.0.9 and then upgraded to 1.1.0. I'm sticking to this ver...
by BubbleDeluxe21
Wed May 06, 2020 1:40 pm
Forum: Feature Requests
Topic: Flashforge Creator3
Replies: 40
Views: 43868

Re: Flashforge Creator3

Update for the sake of documentation: I just found out something very interesting this moment. In my desperation, I downgraded the firmware even more, to version 1.0.9 155 VC1.1.1 20190809 from this page linked on the official German Flashforge website and this one actually worked! No clunk, no laye...
by BubbleDeluxe21
Wed May 06, 2020 4:45 am
Forum: Feature Requests
Topic: Flashforge Creator3
Replies: 40
Views: 43868

Re: Flashforge Creator3

Hi, Thanks for the different information provided here. I also possess a creator 3 and having trouble with simplifiy3D and dual color print in simplify. It starts well, but at every tool change, I'm having an issue just before the back and forth wiping, we can here a noticable noise (like the Y axi...
by BubbleDeluxe21
Tue Apr 28, 2020 4:45 am
Forum: Troubleshooting and Bug Reports
Topic: Consistent layer shift with second extruder used for support/infill
Replies: 4
Views: 4395

Re: Consistent layer shift with second extruder used for support/infill

I am really struggling with this one, I'm desperate for some advice. Does anybody have any idea what could cause this? I installed S3D from scratch on a different laptop, reloaded the stock profile and didn't change anything except layer width, temperature and Z-Offset (because the printer auto-leve...
by BubbleDeluxe21
Sat Apr 25, 2020 6:52 am
Forum: Troubleshooting and Bug Reports
Topic: Consistent layer shift with second extruder used for support/infill
Replies: 4
Views: 4395

Re: Consistent layer shift with second extruder used for support/infill

I have looked into it a bit more and started analyzing the tool change script, as I figure the offset has to come from there somehow. I did some trial and error with the script, but so far to no avail. Here's the G-code of the tool change process (from the actual print file, not from the script sett...
by BubbleDeluxe21
Fri Apr 24, 2020 2:28 am
Forum: Troubleshooting and Bug Reports
Topic: Consistent layer shift with second extruder used for support/infill
Replies: 4
Views: 4395

Consistent layer shift with second extruder used for support/infill

Hi Community I have a new Flashforge Creator 3 with independent dual extruders. Setup went seamlessly, I was able to print with both extruders separately and combined almost perfectly out of the box. As long as I use multiple processes and only one extruder per process, it's working like a charm. I ...

Go to advanced search