Search found 6 matches

Go to advanced search

by Iron_Ringer
Wed Nov 15, 2023 9:01 pm
Forum: Troubleshooting and Bug Reports
Topic: Build Time not displayed on preview on MacOSX
Replies: 13
Views: 15308
 
Jump to post

Re: Build Time not displayed on preview on MacOSX

Well, after lot of frustrating troubleshooting I have finally found the issue. It seems to be something with the setting "modify travel movements to avoid open spaces" that is found under the Advanced tab. Once I toggle this setting off, everything works again, I can once again see my buil...
by Iron_Ringer
Tue Nov 14, 2023 9:37 pm
Forum: Troubleshooting and Bug Reports
Topic: Build Time not displayed on preview on MacOSX
Replies: 13
Views: 15308
 
Jump to post

Re: Build Time not displayed on preview on MacOSX

I tried uninstalling/reinstalling again, and I noticed that when I reinstalled it already had all my profiles and even the last model I was using. I used the uninstall.app executable file, but obviously not all files were deleted if it remembered my settings and model. Do you know how I can complete...
by Iron_Ringer
Sat Nov 11, 2023 9:33 am
Forum: Troubleshooting and Bug Reports
Topic: Build Time not displayed on preview on MacOSX
Replies: 13
Views: 15308
 
Jump to post

Re: Build Time not displayed on preview on MacOSX

Unfortunately I don't have another computer to test it on. I tried resetting all settings and that did not help. Are your Intel Macs running Sonoma? Because that's when I noticed the issue, as soon as I updated to Sonoma, it work perfectly before upgrading to Sonoma. I've uninstalled and re-installe...
by Iron_Ringer
Tue Nov 07, 2023 9:31 pm
Forum: Troubleshooting and Bug Reports
Topic: Build Time not displayed on preview on MacOSX
Replies: 13
Views: 15308
 
Jump to post

Re: Build Time not displayed on preview on MacOSX

It occurs on every single file I use. Here is one. This may have something to do with the fact that my Mac is an Intel Mac, not an M1 or M2. Simplify 3D recently updated their software to perform better on M1 and M2 Macs, but that may have messed up Intel Macs.
Test File.factory
(971.02 KiB) Downloaded 191 times
by Iron_Ringer
Sat Nov 04, 2023 10:18 pm
Forum: Feature Requests
Topic: Multi-Colour Painting - Please!
Replies: 0
Views: 44740
 
Jump to post

Multi-Colour Painting - Please!

Other slicers (like Prusa Slicer and Bambu) have painting as a standard option, Simplify 3D who prides itself on multi material (ie. created a wizard etc.), but don't have this painting option? Painting is such a huge advantage, so easy to use and it means you download any stl and do multi colour on...
by Iron_Ringer
Sat Nov 04, 2023 9:49 pm
Forum: Troubleshooting and Bug Reports
Topic: Build Time not displayed on preview on MacOSX
Replies: 13
Views: 15308
 
Jump to post

Re: Build Time not displayed on preview on MacOSX

Yes I am having the exact same issue. I updated to macOS Sonoma (on Intel Mac) and Simplify 3D 5.1.2, now my build time is gone. If you click the detailed statistics under the build summary you will see that it is not calculating the travel time correctly. I sent this issue to Simplify 3D a couple o...

Go to advanced search