Search found 29 matches

Go to advanced search

by sir-mike
Sat Sep 28, 2013 9:10 pm
Forum: General Discussion and Tips
Topic: Bug? RAFT seems to consider more than the object's base
Replies: 9
Views: 4591

Re: Bug? RAFT seems to consider more than the object's base

Hi all,
I used a random part to show my simple solution for small rafts just divide the print, see picture and factory file.
raft.png
by sir-mike
Sat Sep 28, 2013 8:17 pm
Forum: Troubleshooting and Bug Reports
Topic: Program crashes on desktop
Replies: 7
Views: 2781

Re: Program crashes on desktop

Hi joestefano ,

I had no trouble at all must be you system. It took under 10 sec. for slicing.

CPU:Intel Q8400 @ 2.66 GHz, RAM: 10 GB, Graphic: ATI Radeon HD 4600 Series.

Sorry I couldn't more help full I hope you find a solution.
by sir-mike
Sat Sep 14, 2013 2:10 pm
Forum: Troubleshooting and Bug Reports
Topic: Need to add HBP to Replicator 2
Replies: 5
Views: 5019

Re: Need to add HBP to Replicator 2

Hi guidozelf,

see if you got your Heated Bed settings are right.
Stabilize Temperature at startup should be unchecked.
This is heated Bed should be checked.
by sir-mike
Tue Sep 03, 2013 5:22 pm
Forum: Troubleshooting and Bug Reports
Topic: Convert Image to 3d
Replies: 10
Views: 16817

Re: Convert Image to 3d

Hi Clayton,
The trouble is with JPG and JPEG I tried different pic's and even converted the same in different formats Bmp and png works fine.
But keep working on it.
Thanks for the hint.

Michael
by sir-mike
Mon Sep 02, 2013 6:37 am
Forum: Troubleshooting and Bug Reports
Topic: Convert Image to 3d
Replies: 10
Views: 16817

Re: Convert Image to 3d

Hi all,
I gave it a shot but same as Aha got, cant find the part on build table.
I run also Win 7 on high end CAD machine.

It wasn't the first time I tried but never worked for me.

Cheers
Michael
by sir-mike
Thu Aug 29, 2013 4:30 pm
Forum: General Discussion and Tips
Topic: location of file information
Replies: 1
Views: 710

Re: location of file information

At the end of every G-Code created with S3D Ceator
by sir-mike
Thu Aug 29, 2013 4:27 pm
Forum: Troubleshooting and Bug Reports
Topic: How do you arrange parts on the printing bed?
Replies: 5
Views: 2485

Re: How do you arrange parts on the printing bed?

Just double click on part.
by sir-mike
Fri Aug 23, 2013 4:22 pm
Forum: General Discussion and Tips
Topic: Feature request ... (print preview, overall settings)
Replies: 5
Views: 1738

Re: Feature request ... (print preview, overall settings)

Hi Hansie,

just have a lock under Tools-> Options-> Machine for your print area.

Michael
by sir-mike
Fri Aug 23, 2013 4:12 pm
Forum: General Discussion and Tips
Topic: Feature request
Replies: 17
Views: 4662

Re: Feature request

Hi,
I would love to see more infill choices.

About support I think everything you need is in manual support option (Last button down on the right) and also you can play with the support setting "Separation From Part" I use mostly 0.3; 3; 3.

Try it out.

Michael
by sir-mike
Thu Jul 25, 2013 6:11 pm
Forum: Troubleshooting and Bug Reports
Topic: First Layer Issues
Replies: 14
Views: 5258

Re: First Layer Issues

Hi,

you should check your Z-zero it might be more than your layer height or your z-offset in creator is to high.

Michael

Go to advanced search