Search found 64 matches

Go to advanced search

by Aha
Sun Aug 04, 2013 4:25 pm
Forum: Troubleshooting and Bug Reports
Topic: Help with settings?
Replies: 3
Views: 2608

Re: Help with settings?

I've had this problem on numerous prints in all the programs. I think this tends to be some sort of mismatch between speed and cooling - running the PLA a bit warm and then not cooling it fast enough. (Mine doesn't have a fan cooling the extrusion). But if someone has an exact answer I'd love to hea...
by Aha
Sun Aug 04, 2013 4:22 pm
Forum: Troubleshooting and Bug Reports
Topic: Retraction Problem - anyone else getting this?
Replies: 0
Views: 1468

Retraction Problem - anyone else getting this?

So I've been getting this odd bug. It seems to happen mostly at the start of a print, but I'm not sure it doesn't happen elsewhere. I'll hit the run button, and suddenly it will start retracting... A LOT. Most times I won't seem to notice it until I here the *snap* of the filament hitting a support ...
by Aha
Sun Jul 28, 2013 4:32 pm
Forum: Troubleshooting and Bug Reports
Topic: Machine stopping.
Replies: 38
Views: 12501

Re: Machine stopping.

I've read in a few places this is related to a firmware thing on some marlin or arduino boards (can't remember which but it might allow tracking this down). I have had this problem both in using repetier host from usb and now using the latest version of this software (just started using it this morn...
by Aha
Sun Jul 28, 2013 10:59 am
Forum: General Discussion and Tips
Topic: Detroit Maker Faire
Replies: 2
Views: 1147

Re: Detroit Maker Faire

Great meeting you guys there, I'm on board from what you showed me at the Faire yesterday!

Go to advanced search