Search found 1124 matches

Go to advanced search

by jimc
Sun Jun 05, 2016 8:06 pm
Forum: Troubleshooting and Bug Reports
Topic: Windows 10 USB Connection Question
Replies: 35
Views: 17461

Re: Windows 10 USB Connection Question

yeah i hear ya doug. i am in the same boat. i just use sd all the time on my windows machine. once a month or so i usually like to give usb a try just to see if things were fixed. i got off of the preview builds of windows so i am running the current stable build that everyone else has. figured i wo...
by jimc
Sun Jun 05, 2016 6:51 pm
Forum: Troubleshooting and Bug Reports
Topic: Windows 10 USB Connection Question
Replies: 35
Views: 17461

Re: Windows 10 USB Connection Question

might be too soon to tell but has anyone seen this problem go away recently? wondering if a windows update corrected the issue or not. my printer would freeze like clockwork every single print over usb. i never once not had it lock up and recently i gave it another shot and usb worked like a charm. ...
by jimc
Wed Jun 01, 2016 11:41 pm
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] Bridges not generated
Replies: 8
Views: 2424

Re: Bridges not generated

its not bridging because as doug said for some reason s3d doesnt do bridging for perimeters and what you have there is just perimeters. this has been brought up a few times in the past. if those were wider surfaces for instance, the perimeters would be shown in blue but then the solid infill between...
by jimc
Mon May 23, 2016 11:24 pm
Forum: General Discussion and Tips
Topic: Parameters "list"?
Replies: 2
Views: 501

Re: Parameters "list"?

well to save the profile you need to export it. export to you desktop or a folder somewhere then open the fff file in any text editor.
by jimc
Sun May 22, 2016 8:05 am
Forum: Troubleshooting and Bug Reports
Topic: Problem with error message - convert from inch to mm
Replies: 4
Views: 1530

Re: Problem with error message - convert from inch to mm

After you click yes hit center and arrange. The model doesnt always get imported to the print bed. It gets imported to the location you created it in your cad software. The model is prob off in space somewhere.
by jimc
Tue May 17, 2016 7:10 am
Forum: Troubleshooting and Bug Reports
Topic: Supposedly "exceeding build dimensions"
Replies: 7
Views: 2838

Re: Supposedly "exceeding build dimensions"

You prob need to rotate the model 90deg. S3d wont auto rotate it so ignore the warning and import the model, rotate it 90 then hit center and arrange. If this is not the case then the only other possible problem is to have a stray triangle or polygon somewhere in the mesh that is making the size of ...
by jimc
Sun May 15, 2016 6:01 pm
Forum: Troubleshooting and Bug Reports
Topic: Problem with dimensions
Replies: 2
Views: 496

Re: Problem with dimensions

plastic shrinkage as andrew pointed out is probably what your seeing. the shring for each plastic type is different. for dimensionally accurate parts most abs for instance will need to be scaled up in x and y by 0.8-1.0%. petg is somewhere around 0.4%. no idea where pla is. this also varies from one...
by jimc
Sun May 15, 2016 5:51 pm
Forum: Troubleshooting and Bug Reports
Topic: PETG settings top layer issues
Replies: 9
Views: 5538

Re: PETG settings top layer issues

you need to remember that petg doe not bridge well at all. what you see can be a combination of a few things. #1 too hot #2 too low a layer height for the % of infill or densitiy #3 your infill isnt printing clean and its not leaving a smooth surface causing the top layers strands to break apart as ...
by jimc
Fri May 13, 2016 11:36 pm
Forum: Troubleshooting and Bug Reports
Topic: Simplify using up Mac memory.
Replies: 3
Views: 859

Re: Simplify using up Mac memory.

i am running the same version as you and i have never had an issue. highest memory usage i can get is about 1.5g and that is if i completely fill by build volume with highly detailed items. my imac isnt the newest either. late 09 model
by jimc
Fri May 06, 2016 8:03 pm
Forum: General Discussion and Tips
Topic: shifting layers
Replies: 9
Views: 1472

Re: shifting layers

there is another cause. are you running marlin firmware? if you are then there is a bug in the firmware or the arduino compiler. whatever it is the actual cause there is something that causes marlin and any arduino compiler above version 1.1.5 to not play nice together. if you compile it and upload ...

Go to advanced search