Search found 220 matches

Go to advanced search

by AndersE
Tue Dec 26, 2017 1:40 pm
Forum: General Discussion and Tips
Topic: Bugfixes in 4.01?
Replies: 4
Views: 1022

Bugfixes in 4.01?

What bugs are fixed in 4.01? I really hate that there are no info about this.

Is the coasting bug fixed?
by AndersE
Wed Nov 15, 2017 1:01 pm
Forum: Troubleshooting and Bug Reports
Topic: Really tired of bugs, and weird behaviour.
Replies: 1
Views: 577

Really tired of bugs, and weird behaviour.

I have found out why my screen just did partial updates on 4.0, you HAVE to have Aero themes turned on win7.. All previous versions run perfect with windows set to classic mode.. i hate this. And my preset materials does not keep settings. I have a profile named Velleman (my printer). If i choose PL...
by AndersE
Fri Jul 28, 2017 5:02 am
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] Freeze for few seconds middle of printing
Replies: 29
Views: 10064

Re: Freeze for few seconds middle of printing

Could be so yes. But i have 2 printers both usb connected on win7 machines, and i have never had a bad print in 4-5 years of using s3d.
by AndersE
Wed Jul 26, 2017 2:02 pm
Forum: Troubleshooting and Bug Reports
Topic: Vase mode seam
Replies: 8
Views: 2148

Re: Vase mode seam

I dont understand this. There whould be no seam at all in vase mode as z moves continously.. OR?

When i have tried i have never seen any seams.
by AndersE
Wed Jul 26, 2017 1:58 pm
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] Bridging bug
Replies: 33
Views: 13115

Re: Bridging bug

Email? I have never got email. I got tipped from swedish 3dprinter forum on fb.
by AndersE
Wed Jul 26, 2017 1:55 pm
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] Freeze for few seconds middle of printing
Replies: 29
Views: 10064

Re: Freeze for few seconds middle of printing

I have got this problem too. Happened twice today. Pauses for a second or two then continues.
Never happended with 3.1.1 or before.

Homebuilt delta with a smoothieboard.
by AndersE
Wed Jul 26, 2017 1:46 pm
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] Perform retraction during wipe movement is broken
Replies: 36
Views: 11983

Re: Broken - Perform retraction during wipe movment

Actually i don't think it's fixed. Atleast not in the preview window, there the wipe shows same length no matter what i set as wipe length.
by AndersE
Tue Jul 25, 2017 6:38 pm
Forum: General Discussion and Tips
Topic: What bugfixes in 4.0?
Replies: 1
Views: 516

What bugfixes in 4.0?

I want to know the buxfixes, not just the new stuff like: https://www.simplify3d.com/software/rel ... ion-4-0-0/

Like it says on the bottom right: Version 4.0 also includes many optimizations and bug fixes identified by the community

But WHAT bugfixes??
by AndersE
Tue Jul 25, 2017 6:26 pm
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] Perform retraction during wipe movement is broken
Replies: 36
Views: 11983

Re: Broken - Perform retraction during wipe movment

I checked that also, i also think it's fixed. Have not tested yet either.
by AndersE
Tue Jul 25, 2017 12:21 pm
Forum: Troubleshooting and Bug Reports
Topic: Open Previous Models Upon Restart
Replies: 3
Views: 498

Re: Open Previous Models Upon Restart

Works on both my machines.

Go to advanced search