Search found 238 matches

Go to advanced search

by KC_703
Wed Apr 13, 2016 3:04 am
Forum: General Discussion and Tips
Topic: Ghosting of print detail on print.
Replies: 5
Views: 863

Re: Ghosting of print detail on print.

Have you tried slowing the print down?
by KC_703
Wed Apr 13, 2016 2:59 am
Forum: General Discussion and Tips
Topic: How to slow down the X/Y printing during fill?- SOLVED
Replies: 21
Views: 7389

Re: Is there a way to slow down the X/Y printing during fill

Have you tried the "Solid Infill Underspeed" setting? It may not help with shake when filling in walls...
by KC_703
Tue Apr 12, 2016 4:01 pm
Forum: Troubleshooting and Bug Reports
Topic: Support Material - Rough Bottom Finish
Replies: 11
Views: 2971

Re: Support Material - Rough Bottom Finish

I found that increasing the infill overlap helped the undersides of spheres. Default is something like 15%, try increasing to 30-35%... 40% didn't help much more for me. You may need to decrease the extrusion multiplier by 1-2% to compensate for the increase in overlap. YMMV.
by KC_703
Tue Apr 12, 2016 3:57 pm
Forum: General Discussion and Tips
Topic: Which setting to eliminate zits on this part?
Replies: 18
Views: 2905

Re: Which setting to eliminate zits on this part?

Zits can also be overextrusion and printing too fast. Lower the multiplier by 2-5%. The outline underspeed percentage will depend on you machine. I find a percentage which prints the outermost outline at 20-40mm/s works will for my machine.
by KC_703
Mon Apr 11, 2016 8:23 pm
Forum: Feature Requests
Topic: Supports brim
Replies: 6
Views: 975

Re: Supports brim

This would be helpful.

In the meantime, I manually place anchors on the bed where the supports can print on... It can be meticulous, but you can scale the discs or squares in the XY keeping the Z at .5mm.
by KC_703
Mon Apr 11, 2016 8:18 pm
Forum: General Discussion and Tips
Topic: Dual Extrusion tips
Replies: 2
Views: 710

Re: Dual Extrusion tips

Dual extrusion works well in S3D. If you have a TAZ, I'd be happy to share... But for the most part I'm using the default retraction settings, no additional scripts, opted for ooze shield versus prime pillar. Sometimes use both ooze shield and prime pillar... but found my dual extruder is fine with ...
by KC_703
Sun Apr 10, 2016 2:34 am
Forum: Troubleshooting and Bug Reports
Topic: Lulzbot Mini - Bed Leveling Issue
Replies: 9
Views: 1504

Re: Lulzbot Mini - Bed Leveling Issue

Hmm.... try a slower baud rate? Maybe a different USB cable? The following lines are in the Cura start script, but not in the S3D: G21 ; metric values G90 ; absolute positioning M82 ; set extruder to absolute mode Everything else looks about the same... at the end S3D uses a wait for bed temp, and C...
by KC_703
Sun Apr 10, 2016 2:09 am
Forum: Feature Requests
Topic: auto-configure
Replies: 12
Views: 5108

Re: auto-configure

The multiplier should actually be defined in the Material profile which contain all the extruder tab settings. But I find it convenient to use the "globalExtrusionMultiplier" also. Seems as though the profile settings are loaded when selected... so picking a new Material profile won't reload the Qua...
by KC_703
Sun Apr 10, 2016 1:55 am
Forum: General Discussion and Tips
Topic: "holes" on Z axis -sketchup
Replies: 4
Views: 706

Re: "holes" on Z axis -sketchup

Are you checking to make sure the object is manifold? Install the "Solid Inspector" plugin. "Clean Up" is another helpful plugin to remove stray lines that create problems for printed objects.
by KC_703
Tue Apr 05, 2016 1:30 am
Forum: Troubleshooting and Bug Reports
Topic: Lulzbot Mini - Bed Leveling Issue
Replies: 9
Views: 1504

Re: Lulzbot Mini - Bed Leveling Issue

I think he's saying that its not autoleveling every time he starts a print... It takes a few reboots of the workstation before S3D runs the autolevel script. Otherwise the script runs correctly. Do you have Marlin as the selected firmware in the "G-Code" tab? How about the communication speed? 11520...

Go to advanced search