Search found 80 matches

Go to advanced search

by habloIngles
Thu Feb 26, 2015 5:46 am
Forum: Troubleshooting and Bug Reports
Topic: Dremel USB connection
Replies: 4
Views: 4621

Re: Dremel USB connection

Did you install the dremel software by any chance? It could include drivers necessary for your printer. Open up the Machine Control Panel in simplify3d and when you plug the printer in, you should see the USB port automatically change to the USB device. Watch the communication tab, and post up here ...
by habloIngles
Wed Feb 25, 2015 11:04 pm
Forum: General Discussion and Tips
Topic: Wanhao Direct Print
Replies: 11
Views: 2548

Re: Wanhao Direct Print

If you're not going to use the heated bed (i.e. set it to 0) try going to the scripts and removing these two lines from the starting g-code:
M140 S[bed0_temperature] T0
M134 T0 ; stabilize bed temperature

see if that works for you
by habloIngles
Tue Feb 24, 2015 7:15 pm
Forum: General Discussion and Tips
Topic: S3D and bootcamp
Replies: 5
Views: 924

Re: S3D and bootcamp

I'm running dual boot Windows and Linux, both have s3d on them without issue!
by habloIngles
Sun Feb 22, 2015 8:30 pm
Forum: General Discussion and Tips
Topic: not getting infill between layers printed at an angle
Replies: 2
Views: 674

Re: not getting infill between layers printed at an angle

Try upping the outline overlap to 50%, this is what I see now:
Screen Shot 2015-02-22 at 8.29.33 PM.png
by habloIngles
Fri Feb 20, 2015 8:01 pm
Forum: Feature Requests
Topic: Return to print preview screen?
Replies: 8
Views: 4497

Re: Return to print preview screen?

I don't believe there's a way to do so. If you reslice the model, it won't affect the current USB print job, and will actually have the live preview update back to where it should be if you haven't changed any settings
by habloIngles
Fri Feb 20, 2015 9:37 am
Forum: General Discussion and Tips
Topic: Calling all wanhao 4 users
Replies: 6
Views: 2079

Re: Calling all wanhao 4 users

If I recall, the fans on the extruders are most likely tied to turn on when their respective extruders are being used and is turned on automatically by the firmware or wired that way on the board.
by habloIngles
Wed Feb 11, 2015 8:04 am
Forum: Troubleshooting and Bug Reports
Topic: e3d cyclops
Replies: 13
Views: 5488

Re: e3d chimera

Looks really promising! May be a bit off topic... but could you post some pics of your chimera set up! :mrgreen:
by habloIngles
Wed Feb 11, 2015 8:02 am
Forum: General Discussion and Tips
Topic: Tip of the Day 18 - Advanced Tab, a technical analysis
Replies: 9
Views: 35187

Re: Tip of the Day 18 - Advanced Tab, a technical analysis

it seems like you've spent a good amount of time with the software! great tip as usual kbw. I've PM'd you asking for a request on a future tod!
by habloIngles
Wed Feb 11, 2015 8:00 am
Forum: General Discussion and Tips
Topic: S3D on the CraftBot
Replies: 14
Views: 4460

Re: S3D on the CraftBot

for printers not on the compatibility list (many of my reprap printers aren't, which is understandable considering the amount of variation from one reprap model to the next) you would simply go to Config Assistant and select other. See this thread: http://www.forum.simplify3d.com/viewtopic.php?f=8&t...
by habloIngles
Tue Feb 10, 2015 7:01 am
Forum: General Discussion and Tips
Topic: CubePro Compatibility
Replies: 76
Views: 47573

Re: CubePro Compatibility

whoops my mistake

Go to advanced search