Search found 164 matches

Go to advanced search

by tonyno
Thu Jan 10, 2019 7:39 pm
Forum: Troubleshooting and Bug Reports
Topic: How do I prime the extruder without using a skirt/brim?
Replies: 2
Views: 213

Re: How do I prime the extruder without using a skirt/brim?

I just use a unit-cube model that I made and scale it to 1.7mm x 38mm x 0.7mm then position it on the side.
by tonyno
Tue Jan 08, 2019 8:39 am
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] No uploading status?
Replies: 15
Views: 890

Re: No uploading status?

FYI, the way Da Vinci's work is that files are sent via USB to the printer in one shot. Once the file is sent, the computer is out of the loop.

No upload status just means a pause without knowing if all is well. ;) Once the file is sent, S3D returns and the printer starts doing something.
by tonyno
Sat Jan 05, 2019 9:15 am
Forum: General Discussion and Tips
Topic: Print Order
Replies: 5
Views: 421

Re: Print Order

That looks promising once answered.
by tonyno
Fri Jan 04, 2019 6:20 pm
Forum: General Discussion and Tips
Topic: Print Order
Replies: 5
Views: 421

Re: Print Order

Thanks, but the response to that seems to be geared towards process ordering, not model/object.
by tonyno
Fri Jan 04, 2019 3:51 pm
Forum: General Discussion and Tips
Topic: Print Order
Replies: 5
Views: 421

Print Order

Is there a way to set the printing order of objects?

Example
If I have several objects in the Y direction, it will ping-pong across them (1-5 then 5-1). I'd like to be able to print only 1-5 (go back to 1 after 5).
s3d order.jpg
.
by tonyno
Fri Jan 04, 2019 3:29 pm
Forum: Troubleshooting and Bug Reports
Topic: Strings?
Replies: 1
Views: 182

Strings?

Anyone else seeing these artifacts? 4.1.1 and 4.0.1.
s3d strings.jpg
by tonyno
Fri Jan 04, 2019 12:33 pm
Forum: Troubleshooting and Bug Reports
Topic: S3D does not "stop" at end of print (Da Vinci)
Replies: 3
Views: 290

Re: S3D does not "stop" at end of print (Da Vinci)

Yep. I see this as well from time to time on my stock 1.0A.
by tonyno
Tue Jan 01, 2019 11:58 am
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] No uploading status?
Replies: 15
Views: 890

Re: No uploading status?

I have the same issue with my Da Vinci 1.0A.
by tonyno
Mon Dec 31, 2018 2:00 pm
Forum: Troubleshooting and Bug Reports
Topic: [SOLVED] 4.1.1 "Place Surface on Bed" broken
Replies: 4
Views: 334

Re: [4.1.1] "Place Surface on Bed" broken

I've seen this and just thought that's how it was implemented. LOL

I'd rather it do exactly as I say. If a portion of the model ends up under the build plate, so be it.

Load any model and select a face that is not at the model extremes. You will see it.

Go to advanced search