Search found 167 matches

Go to advanced search

by tonyno
Tue Jan 01, 2019 11:58 am
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] No uploading status?
Replies: 15
Views: 1245

Re: No uploading status?

I have the same issue with my Da Vinci 1.0A.
by tonyno
Mon Dec 31, 2018 2:00 pm
Forum: Troubleshooting and Bug Reports
Topic: [SOLVED] 4.1.1 "Place Surface on Bed" broken
Replies: 4
Views: 466

Re: [4.1.1] "Place Surface on Bed" broken

I've seen this and just thought that's how it was implemented. LOL

I'd rather it do exactly as I say. If a portion of the model ends up under the build plate, so be it.

Load any model and select a face that is not at the model extremes. You will see it.
by tonyno
Sun Dec 30, 2018 8:08 pm
Forum: Troubleshooting and Bug Reports
Topic: Which settings to change
Replies: 3
Views: 372

Re: Which settings to change

No FF attached.

Not a big one, but I can see some of that happening if your Outline Direction is Outside-In.

Also stringing, so see here...

https://www.simplify3d.com/support/prin ... -or-oozing.
by tonyno
Tue Dec 18, 2018 5:09 pm
Forum: Troubleshooting and Bug Reports
Topic: 4.1.1 Crashes
Replies: 6
Views: 743

Re: 4.1.1 Crashes

It's not happening with particular files for me, but all happen after working with them after a time. I'll post more as I find it.
by tonyno
Tue Dec 18, 2018 9:36 am
Forum: Troubleshooting and Bug Reports
Topic: 4.1.1 Smart Bridging issue, can you disable?
Replies: 3
Views: 609

Re: 4.1.1 Smart Bridging issue, can you disable?

Or, you can rotate the model. ;)
by tonyno
Mon Dec 17, 2018 3:37 pm
Forum: General Discussion and Tips
Topic: Creality CR-10S PRO profile
Replies: 15
Views: 19588

Re: Creality CR-10S PRO profile

Kinda OT... I'm thinking about getting one of these. Any thoughts yet? How about a suggested enclosure size?
by tonyno
Mon Dec 10, 2018 5:29 pm
Forum: Troubleshooting and Bug Reports
Topic: 4.1 prints supports when told not to print them
Replies: 22
Views: 2170

Re: BUG: 4.1 prints supports when told not to print them

cybrsage has a point... LOL

edit to correct poster
by tonyno
Fri Dec 07, 2018 7:59 pm
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] 4.1 and 4.1.1 Constantly Crashing. 4.0.1 Never Did.
Replies: 36
Views: 5652

Re: 4.1 and 4.1.1 Constantly Crashing. 4.0.1 Never Did.

4.1.1 is crashing a lot for me as well.
by tonyno
Fri Dec 07, 2018 5:21 pm
Forum: General Discussion and Tips
Topic: DaVinci 1.0A Support Pre-Sales Question
Replies: 1
Views: 330

Re: DaVinci 1.0A Support Pre-Sales Question

S3D does allow me to override the temp settings on the cartridge chip.

Go to advanced search