Search found 474 matches

Go to advanced search

by DarthRevan
Thu Dec 13, 2018 10:03 am
Forum: Troubleshooting and Bug Reports
Topic: Hangs in mid print with smoothieware/board.
Replies: 4
Views: 1075

Re: Hangs in mid print with smoothieware/board.

I remember reading previously that smoothie had problems with densely packed movement commands. Do you have firmware updates available? There seem to be a high number of retractions on your first layer. Have you tried changing your advanced retraction settings to see if that makes a difference?
by DarthRevan
Fri Nov 16, 2018 9:21 am
Forum: Troubleshooting and Bug Reports
Topic: Infill Percentage Label not Updating
Replies: 2
Views: 1405

Re: Infill Percentage Label not Updating

I'm on Yosemite and the upper infill label is updating when I input new values in the infill tab.

In which Mac OS version are you seeing this issue?
by DarthRevan
Mon Nov 12, 2018 4:04 pm
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] V 4.1 Retraction at layer change and outline crossing
Replies: 24
Views: 5489

Re: V 4.1 Retraction at layer change and outline crossing

Here's the factory file that produced the gcode in my previous post. Slicing the other part of this assembly (a very similar part) in 4.0.1 produced very good print with no extruder skipping and zero stringing. PhotoLightTop.factory Disabling Retract During Wipe Movement resolved the mismatched ret...
by DarthRevan
Wed Oct 17, 2018 9:42 am
Forum: Troubleshooting and Bug Reports
Topic: S3D Mac repetitive console error message
Replies: 3
Views: 911

Re: S3D Mac repetitive console error message

+1 I'm also running OSX High Sierra (10.13.6) and ended up uninstalled S3D. S3D is just flat-out terrible on this version of OSX. Super slow and crashtastic. I've been running S3D with High Sierra since beta and haven't seen issues like you guys have been describing. Have you emailed support about ...
by DarthRevan
Mon Sep 17, 2018 4:36 pm
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] Bridge not recognize
Replies: 4
Views: 831

Re: Bridge not recognize

Try turning the external fill pattern to rectilinear. Concentric pattern is very specific toolpathing which won't work well as a bridge.
by DarthRevan
Mon Sep 17, 2018 4:34 pm
Forum: Troubleshooting and Bug Reports
Topic: PRUSA Issue
Replies: 2
Views: 580

Re: PRUSA Issue

I'd start by comparing the starting script in the G-Code of each program. If there are obviously different commands being sent to start the print, I'd suggest trying the commands from the software that's working correctly as a replacement for the commands used by the software that's not working. If ...
by DarthRevan
Tue Sep 04, 2018 9:42 am
Forum: Troubleshooting and Bug Reports
Topic: FlashForge Finder WIFI ? How to configure??
Replies: 4
Views: 2183

Re: WIFI ? How to configure??

Atlasik wrote: Hmm machine settings scroll for network adress then from print out screen just upload by USB and it works with xyz you should try with flash forge....
FlashForge printers will not work with Simplify3D wifi options.
by DarthRevan
Wed Aug 29, 2018 12:09 pm
Forum: General Discussion and Tips
Topic: Your firmware does not support real-time speed changes.
Replies: 11
Views: 2030

Re: Your firmware does not support real-time speed changes.

Yes I am using the jog control dashboard while connected and printing via USB not from mem card., I had always been able to do it with ver. 3 and my old machine. Also this machine has the latest Sailfish firmware 7.8 from factory. Adjusting on the fly was a nice feature that allowed me to fine tune...
by DarthRevan
Wed Aug 29, 2018 11:46 am
Forum: General Discussion and Tips
Topic: BFB files
Replies: 2
Views: 1621

Re: BFB files

I've used the CubePro with the help of this thread: viewtopic.php?f=8&t=3113

perhaps the BFB 3D Touch instructions there can be of some help to you?
by DarthRevan
Wed Aug 29, 2018 9:30 am
Forum: General Discussion and Tips
Topic: Pairing G-Code Offsets with physical Z-height adjustments
Replies: 5
Views: 1295

Re: Pairing G-Code Offsets with physical Z-height adjustments

...Weirdly after getting to 206mm I can't manually adjust the Z axis any higher....the button pushes but the motors don't move. Is there a firmware alteration I need to make? Some firmwares have software limits on how far beyond the designated build volume you can move. With the i3Mega, their produ...

Go to advanced search