Search found 302 matches

Go to advanced search

by S3D-Jason
Sun Dec 17, 2017 1:10 pm
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] 64MB Gcode Bug
Replies: 8
Views: 4206

Re: 64MB Gcode Bug

I am happy to say that this issue has now been fixed with Version 4.0.1. I tested the large STL file mentioned at the top of this thread and it now slices and exports correctly. I was able to save several large 100MB+ gcode files without any issues. Thank you for reporting the issue and for bringing...
by S3D-Jason
Sun Dec 17, 2017 1:07 pm
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] STLs not saving in Factory File
Replies: 2
Views: 932

Re: STLs not saving in Factory File

Just wanted to add a quick note to mention that this issue has now been resolved in Version 4.0.1. There is a more detailed thread with lots of additional information at the link below for reference:
https://forum.simplify3d.com/viewtopic. ... 975#p37809
by S3D-Jason
Sun Dec 17, 2017 1:02 pm
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] incorrect file saved (overwritten)
Replies: 4
Views: 1348

Re: Bug: incorrect file saved (overwritten)

Just to confirm, this issue has now been fixed in Version 4.0.1. Repeating the steps listed above now works correctly and has the expected result.

Thank you for the detailed report and for bringing it to our attention!
by S3D-Jason
Sun Dec 17, 2017 12:59 pm
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] messed up meshes on s3d exit and re-load
Replies: 9
Views: 4293

Re: messed up meshes on s3d exit and re-load

I am happy to say that this issue has now been fixed in Version 4.0.1. Thank you for all of the great information that was posted in this thread and for bringing the issue to our attention. You can download the latest version by logging into your account on the Simplify3D website and proceeding to t...
by S3D-Jason
Sun Dec 17, 2017 12:53 pm
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] 64MB bug with Factory file when using big STL files
Replies: 8
Views: 5975

Re: v4 64MB bug with Factory file when using big STL files

I am happy to say that this issue has now been resolved in Version 4.0.1. Loading large STL files or opening large factory files no longer shows the issue in the screenshots above. You can see other changes in this version at the link below: https://www.simplify3d.com/software/release-notes/ To down...
by S3D-Jason
Fri Dec 15, 2017 4:08 am
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] Processes with differing layer heights, air gaps?
Replies: 4
Views: 1440

Re: Different processes with differing layer heights, air ga

There will be an air gap precisely where the two processes meet. I can see the air gap ONLY in the slicer visual window after it was sliced, in reality, the air gap during the print gets closed up because of gravity. Just to let everyone know, Version 4.0.1 has added several improvements for multip...
by S3D-Jason
Fri Dec 15, 2017 4:04 am
Forum: Troubleshooting and Bug Reports
Topic: Stop - Start printing height questions/problems
Replies: 4
Views: 3022

Re: Stop - Start printing height questions/problems

After slicing there is a gap between the processes visible in the preview. This gap is also visible in the print. For Question #1, I wanted to add an update to this thread to mention that Version 4.0.1 added several improvements in this area. The software will now automatically ensure that you have...
by S3D-Jason
Fri Dec 15, 2017 3:56 am
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] First Layer Height Not Accounted for in Top Process
Replies: 7
Views: 3413

Re: First Layer Thickess Not Accounted for in Other Processe

If the S3D developers could snap their fingers and have things work as I describe, so you are free to pick whatever layer heights you want, and not have to tweak processes 2...N because you changed the first layer height of Process 1 I am happy to say that Version 4.0.1 made many improvements for m...
by S3D-Jason
Fri Dec 15, 2017 3:51 am
Forum: General Discussion and Tips
Topic: Gap between processes with different layer heights
Replies: 3
Views: 1862

Re: Gap between processes with different layer heights

it would make zipping multiple processes together a bit easier. I am happy to say that Version 4.0.1 will now automatically ensure there is a perfect transition between processes, even if you are using different layer heights or other settings modifications. When setting up a print using the instru...
by S3D-Jason
Fri Dec 15, 2017 3:48 am
Forum: General Discussion and Tips
Topic: Gaps between processes
Replies: 10
Views: 2502

Re: Gaps between processes

Ok, I will try that next time. It does seem like something that should be handled automatically though. Just to let everyone know, Version 4.0.1 will now handle these transitions automatically, so even if you setup a print as described above, there will be no gaps between processes. That makes it m...

Go to advanced search