Search found 30 matches

Go to advanced search

by Menissalt
Fri Dec 04, 2015 2:40 pm
Forum: General Discussion and Tips
Topic: Robo 3D Purge at Start
Replies: 5
Views: 1948

Re: Robo 3D Purge at Start

I have it set to 6 rings, but I'm still getting junk stuck to the print head causing all sorts of issues. Ideally I'd like to have it print an anchor and then slowly extrude a straight line, lift, and then go to print.
by Menissalt
Thu Dec 03, 2015 12:58 pm
Forum: General Discussion and Tips
Topic: Robo 3D Purge at Start
Replies: 5
Views: 1948

Robo 3D Purge at Start

Why don't we have this? I haven't really seen anyone with this printer talking about purging to ensure a clean print, even though there's an active community, It's possible that I'm missing something but my prints are having issues because the filament isn't primed, purged, and the nozzle cleaned li...
by Menissalt
Thu Dec 03, 2015 12:02 pm
Forum: General Discussion and Tips
Topic: Custom Gcode For robo R1
Replies: 2
Views: 657

Re: Custom Gcode For robo R1

Would this throw off the measurements since heat will expand the extruder and bed?
by Menissalt
Sun Nov 08, 2015 2:30 pm
Forum: General Discussion and Tips
Topic: [CLOSED] PowerSpec 3d Print Issue
Replies: 10
Views: 4826

Re: PowerSpec 3d Print Issue

First: Micro center doesn't know anything about 3D printers, but their warrantee and repair are pretty good. If it is still under warrantee, get it back to the store and they will fix it for free.. If you're out of warrantee: If it is just the X-Axis skipping, you likely have a bad stepper driver. ...
by Menissalt
Sat Nov 07, 2015 2:57 pm
Forum: General Discussion and Tips
Topic: [CLOSED] PowerSpec 3d Print Issue
Replies: 10
Views: 4826

Re: PowerSpec 3d Print Issue

I removed everything I didn't need, cables all look good. Still having the restart issue. I haven't had the offset issue after removing things even though I'm printing at 3600mm/s and travel speed at 4200mm/s.
by Menissalt
Fri Nov 06, 2015 12:37 pm
Forum: General Discussion and Tips
Topic: [CLOSED] PowerSpec 3d Print Issue
Replies: 10
Views: 4826

Re: PowerSpec 3d Print Issue

A bad power supply would actually explain both of these problems. If you are getting inconsistent power to the printer, then the motors will most definitely occasionally skip steps, and if the power fluctuates too much, most electronics boards will actually end up resetting themselves. I've seen th...
by Menissalt
Wed Nov 04, 2015 3:23 pm
Forum: General Discussion and Tips
Topic: [CLOSED] PowerSpec 3d Print Issue
Replies: 10
Views: 4826

Re: PowerSpec 3d Print Issue

I have the FlashForge version of your printer. I've noticed that mine will reboot when I connect the USB cable to some computers (but not all of them). If yours is connected by USB, you may try unplugging the cable and printing off SD card and see if it still happens. I print off of SD card exclusi...
by Menissalt
Wed Nov 04, 2015 12:48 pm
Forum: General Discussion and Tips
Topic: [CLOSED] PowerSpec 3d Print Issue
Replies: 10
Views: 4826

[CLOSED] PowerSpec 3d Print Issue

To start off there is no support for my printer so I hope somebody here can give me advice. I appreciate you taking the time to look at this. I have a PowerSpec 3D from Microcenter which is basically a rebranded Flashforge and it's running Sailfish. Turn your audio down before watching the videos be...
by Menissalt
Fri Jul 03, 2015 6:08 am
Forum: Feature Requests
Topic: How Brim and Ooze shield work together.
Replies: 3
Views: 1237

Re: How Brim and Ooze shield work together.

This! I use a heated bed and REALLY want to try the shield but I have to use a brim for every print and as stated a brim on the shield is useless for keeping the part on the bed.
by Menissalt
Fri Jul 03, 2015 6:01 am
Forum: Feature Requests
Topic: Raft located just for support material
Replies: 3
Views: 1183

Re: Raft located just for support material

I agree. I have a heated glass bed and most things stick very well (very smoothly) once i use a brim but supports are proving (very) difficult. If we could just have the first couple of layers solid it would be a big help!

Go to advanced search