Search found 17 matches

Go to advanced search

by TomOH
Mon Feb 05, 2018 9:13 am
Forum: Troubleshooting and Bug Reports
Topic: FlashForge Creator Pro left extruder retraction issue
Replies: 6
Views: 1808

Re: FlashForge Creator Pro left extruder retraction issue

I have seen this lately after the ooze line has been printed. After printing that line it retracts about 10 mm - with hot printing temps, this is causing pretty bad clogging as the soft/liquid filament is pushed above the nylon insert, hardens and then it requires removing of the nozzle to clean the...
by TomOH
Mon Feb 05, 2018 8:27 am
Forum: Troubleshooting and Bug Reports
Topic: S3D puts bridge on top of supports
Replies: 15
Views: 5841

Re: S3D puts bridge on top of supports

I have exactly the same problem with the first layer over support being a bridge. That bridge layer is not connecting to the rest of the print and I end up bonding them with a torch lighter - which surprisingly works, but is not the solution for the problem. I'll try the suggestion with changing the...
by TomOH
Sat Jan 27, 2018 8:58 am
Forum: Troubleshooting and Bug Reports
Topic: Why do my layers look like this?
Replies: 2
Views: 814

Re: Why do my layers look like this?

I would try higher temperature, slower print speed of 40-50mm/s, different resolution (0.2mm layer height?) and leveling the build plate.
by TomOH
Sat Jan 27, 2018 8:16 am
Forum: Troubleshooting and Bug Reports
Topic: Thick lines with excess of material in the surface
Replies: 5
Views: 963

Re: Thick lines with excess of material in the surface

Did you try a lower temperature? Also check the "inside out/outside in" settings in the layer tab.
by TomOH
Sat Jan 27, 2018 8:12 am
Forum: Troubleshooting and Bug Reports
Topic: Print start height with two process definitions
Replies: 3
Views: 668

Re: Print start height with two process definitions

It looks o.k. in the preview, but the raft is being printed first and then it attempts to print the first layer of the piece without raft. (you can clearly see that with one piece having a 30+ layer raft, the other none and you do the layer slider preview). This will cause either the second print he...
by TomOH
Tue Jan 23, 2018 9:21 am
Forum: Troubleshooting and Bug Reports
Topic: Powerspec 3D Pro 2 - Compatibility
Replies: 3
Views: 1171

Re: Powerspec 3D Pro 2 - Compatibility

I have two Powerspec Pro for several years now, the original and the new Pro 3D 2. Never had a problem when using the "Powerspec 3D" model in the setup.
by TomOH
Tue Jan 23, 2018 9:16 am
Forum: Troubleshooting and Bug Reports
Topic: Print start height with two process definitions
Replies: 3
Views: 668

Print start height with two process definitions

I have two parts I want to print (at once). One which needs a raft, the other cannot have a raft. All is good until I checked the print. The second part without the raft is not being placed on the print bed surface, but starts in mid air at the same height of the first layer of the part with the raf...

Go to advanced search