Search found 2005 matches

Go to advanced search

by CompoundCarl
Thu Feb 16, 2017 7:12 am
Forum: General Discussion and Tips
Topic: freesculpt ex1 / mayam w150 problem with control card
Replies: 1
Views: 533

Re: freesculpt ex1 / mayam w150 problem with control card

I've had this happen before when I had an electronics issue. The temperature would never update since there was a problem with the heater.
by CompoundCarl
Thu Feb 16, 2017 7:12 am
Forum: General Discussion and Tips
Topic: PETg with PVA support material
Replies: 9
Views: 5492

Re: PETg with PVA support material

Have you checked the STL file in S3D? If you run the Repair checks for non-manifold and self-intersecting surfaces, does it find any errors?

If so, you might need to repair the model first
by CompoundCarl
Thu Feb 16, 2017 7:11 am
Forum: General Discussion and Tips
Topic: Tip of the Day 10- Extruder tab, a technical analysis
Replies: 13
Views: 123617

Re: Tip of the Day 10- Extruder tab, a technical analysis

You just have to enable the retraction checkbox and then set the retraction distance you want. Then it will retract before making any moves.
by CompoundCarl
Sun Feb 12, 2017 8:45 am
Forum: Troubleshooting and Bug Reports
Topic: Are all these D&D STL files bad?
Replies: 2
Views: 809

Re: Are all these D&D STL files bad?

You can check them using the repair menu in S3D. Look for non manifold or self intersecting surfaces. If it has those, then yes, the models are probably bad.

More info about it here: https://www.simplify3d.com/support/arti ... sh-errors/
by CompoundCarl
Sun Feb 12, 2017 8:43 am
Forum: Troubleshooting and Bug Reports
Topic: No machine control panel on my MacBook?
Replies: 2
Views: 351

Re: No machine control panel on my MacBook?

Works fine for me on my Mac. Maybe it's on a different monitor or it's minimized or something. You could try using mission control to show all windows on the Mac to see if it shows up
by CompoundCarl
Sun Feb 12, 2017 8:42 am
Forum: Troubleshooting and Bug Reports
Topic: Slicer causing z artifacts
Replies: 6
Views: 829

Re: Slicer causing z artifacts

It looks like the other print is just using aligned start points, so all of the bumps are in a line on one corner. You can do this in S3D too. Just change the start point type on the Layer tab so that all start points are closest to a certain XY coordinate. That way you can choose where all the star...
by CompoundCarl
Sun Feb 12, 2017 8:39 am
Forum: General Discussion and Tips
Topic: Editing FFF during print
Replies: 1
Views: 594

Re: Editing FFF during print

Correct. If you go edit your process settings after a print has already been started, it won't change anything about the print.
by CompoundCarl
Sat Feb 11, 2017 7:55 am
Forum: Feature Requests
Topic: First layer outline direction
Replies: 2
Views: 1048

Re: First layer outline direction

There is already a setting to control the first layer speed as well as the outline direction, so perhaps those would be useful for you
by CompoundCarl
Fri Feb 10, 2017 8:26 am
Forum: Troubleshooting and Bug Reports
Topic: Prepare to Print only prints 2 or 12 parts...
Replies: 1
Views: 305

Re: Prepare to Print only prints 2 or 12 parts...

Well first, I would update to the latest version! It sounds like you are using a really old one still.. After doing that, make sure to click the "Select Models" button in the lower left of your process settings. That picks which models are going to be sliced. So make sure you have all models selecte...
by CompoundCarl
Fri Feb 10, 2017 8:24 am
Forum: Troubleshooting and Bug Reports
Topic: Bridging issues.
Replies: 4
Views: 1255

Re: Bridging issues.

If might help if you post a factory file for the second part of your question. That will make it much easier for people to give suggestions.

Go to advanced search