Search found 2005 matches

Go to advanced search

by CompoundCarl
Fri Feb 10, 2017 8:24 am
Forum: Troubleshooting and Bug Reports
Topic: Weird slicer artifacts, bumps on surface
Replies: 2
Views: 933

Re: Weird slicer artifacts, bumps on surface

If repairing the STL file causes things to change with the toolpaths, then that's a good hint that something with the STL file is causing those bumps. Otherwise, if nothing was wrong with the STL, then repairing it shouldn't cause any change in the toolpaths. Maybe you can try to get more info from ...
by CompoundCarl
Fri Feb 10, 2017 8:23 am
Forum: Troubleshooting and Bug Reports
Topic: Rotate works on Z axis only
Replies: 2
Views: 1789

Re: Rotate works on Z axis only

If you haven't done it already, they have a nice youtube playlist that is really helpful if you're just getting started with the software. I will link to 2 videos below that explain how to rotate in the X and Y axes instead of just Z https://www.youtube.com/watch?v=i5rLVYpeoXU https://www.youtube.co...
by CompoundCarl
Fri Feb 10, 2017 8:20 am
Forum: Feature Requests
Topic: First layer extrusion multiplier
Replies: 1
Views: 760

Re: First layer extrusion multiplier

If you have to use an extrusion multiplier of 1.75 to avoid gaps between the lines on the first layer, then the nozzle is definitely starting too far away from the bed. So instead of creating multiple processes, I would just continue to lower the global Z-axis offset in S3D and if your TAZ has auto-...
by CompoundCarl
Fri Feb 10, 2017 8:16 am
Forum: General Discussion and Tips
Topic: Finetunning CubeX slicing....
Replies: 1
Views: 419

Re: Finetunning CubeX slicing....

You might want to try printing some simpler parts first, since it can be a bit hard to isolate exactly what to fix with more complex models. Try a simple cube or a cylinder and see how those look Then once those look good, you could do a simple stringing test piece to get the retraction settings dia...
by CompoundCarl
Thu Feb 09, 2017 8:28 am
Forum: General Discussion and Tips
Topic: Z Artifacts
Replies: 13
Views: 2771

Re: Z Artifacts

I would start with the suggestions mentioned here: https://www.simplify3d.com/support/print-quality-troubleshooting/#blobs-and-zits That talks about coasting and adding negative extra restart distance. Both of those can have a big affect, so if you turn them on and nothing happens, then you need to ...
by CompoundCarl
Thu Feb 09, 2017 8:25 am
Forum: General Discussion and Tips
Topic: multiple process for one print how to add filament change
Replies: 9
Views: 6249

Re: multiple process for one print how to add filament chang

Well, does your printer's firmware support the M600 command? If you have a machine that uses x3g files, then it definitely won't support that and you have to use different commands. There's many more threads on the forum about what command to use.
by CompoundCarl
Thu Jan 05, 2017 5:04 am
Forum: Troubleshooting and Bug Reports
Topic: Why are all my models being filled in when slicing?!
Replies: 1
Views: 585

Re: Why are all my models being filled in when slicing?!

It usually means there's either a problem with the STL file or you have the "merge all outlines" option enabled on the Advanced tab. So check that option first, then you can use the repair checks in S3D to see if it's a problem with the model. If you find non-manifold or self-intersecting problems, ...
by CompoundCarl
Thu Jan 05, 2017 5:02 am
Forum: General Discussion and Tips
Topic: Newb Help - Starting and Ending Scripts
Replies: 2
Views: 561

Re: Newb Help - Starting and Ending Scripts

Just go back to Help > Configuration Assistant, and select the Robo3D R1+. That will re-download the correct profile for that machine.
by CompoundCarl
Thu Jan 05, 2017 5:00 am
Forum: General Discussion and Tips
Topic: Trinus by Kodama
Replies: 2
Views: 1099

Re: Trinus by Kodama

Help > Configuration Assistant, and choose "Kodama Trinus".
by CompoundCarl
Wed Jan 04, 2017 5:11 am
Forum: Troubleshooting and Bug Reports
Topic: Qidi Tech 1. Extruder starts off the bed
Replies: 6
Views: 2841

Re: Qidi Tech 1. Extruder starts off the bed

Well if you haven't done this already, you definitely want to go to Help > Configuration Assistant, and select the "Qidi Technology Qidi Tech I". That will save you a lot of hassle since that's already setup for your printer.

Go to advanced search