Search found 2005 matches

Go to advanced search

by CompoundCarl
Wed Jan 04, 2017 5:10 am
Forum: Troubleshooting and Bug Reports
Topic: Reset corrupt FFF profile
Replies: 9
Views: 4020

Re: Reset corrupt FFF profile

pinthenet wrote:I also have a lot less profiles than before, could that be an issue?
I doubt it. I have more than 200 profiles on one of my computers and have never had an issue.
by CompoundCarl
Wed Jan 04, 2017 5:08 am
Forum: Feature Requests
Topic: Default Feed Rate and Maximum Feed Rate
Replies: 20
Views: 26349

Re: Default Feed Rate and Maximum Feed Rate

I believe there is also a minimum extrusion speed that becomes a factor as well I control this already using the options on the cooling tab. That allows you to set the minimum speed so that it will only slow down to say 20% at most even when printing tiny parts. That's how I control the min printin...
by CompoundCarl
Wed Jan 04, 2017 5:06 am
Forum: General Discussion and Tips
Topic: Travel Lines on Final Layer
Replies: 1
Views: 890

Re: Travel Lines on Final Layer

I like to add a few millimeters of vertical lift at the end of the print. That way, the nozzle lifts up on the final layers so that it isn't moving directly on top of the plastic. With S3D you can actually create 2 processes, so that you don't have to use vertical lift for the entire print, just at ...
by CompoundCarl
Wed Jan 04, 2017 5:01 am
Forum: General Discussion and Tips
Topic: Inside overhang problems
Replies: 2
Views: 575

Re: Inside overhang problems

Lowering the layer height will definitely help. I would also try decreasing the outline underspeed (to print the outer most perimeter even slower) and perhaps also try adding extra fan cooling, since that will help the plastic cool in place quicker and generally helps with overhangs like this.
by CompoundCarl
Tue Jan 03, 2017 6:09 am
Forum: Troubleshooting and Bug Reports
Topic: Reset corrupt FFF profile
Replies: 9
Views: 4020

Re: Reset corrupt FFF profile

You could try going to Help > Reset All Settings. That will clear out all the profiles and go back to stock settings. So make sure to export any you need first
by CompoundCarl
Tue Jan 03, 2017 6:08 am
Forum: Troubleshooting and Bug Reports
Topic: Help me fix my start Gcode.
Replies: 6
Views: 2088

Re: Help me fix my start Gcode.

You are correct. There's dozens of threads already about the exact same thing
viewtopic.php?f=9&t=4675&p=20280#p20299
by CompoundCarl
Tue Jan 03, 2017 6:06 am
Forum: Troubleshooting and Bug Reports
Topic: Holding Bed Temperature before Extruding
Replies: 2
Views: 413

Re: Holding Bed Temperature before Extruding

I don't think there's a good way to just pause for several minutes at a specific temperature, but there's also lots of possible reasons why the print isn't sticking. In particular, checkout the first layer speed and height options explained here: https://www.simplify3d.com/support/print-quality-trou...
by CompoundCarl
Tue Jan 03, 2017 6:04 am
Forum: Troubleshooting and Bug Reports
Topic: Auto run in
Replies: 1
Views: 264

Re: Auto run in

You can edit the starting script if you want to change what it does in the beginning of the print
by CompoundCarl
Tue Jan 03, 2017 6:03 am
Forum: Troubleshooting and Bug Reports
Topic: Qidi Tech 1. Extruder starts off the bed
Replies: 6
Views: 2845

Re: Qidi Tech 1. Extruder starts off the bed

That sounds pretty normal to me. There are a lot of prints that start by extruding some plastic off the side of the bed to purge the nozzle. But of course, you can change it to anything you want by editing your starting script. So if you want it to do something else, then just edit that script.
by CompoundCarl
Tue Jan 03, 2017 6:02 am
Forum: Troubleshooting and Bug Reports
Topic: Dual extrusion setpoints not working as expected
Replies: 5
Views: 1640

Re: Dual extrusion setpoints not working as expected

The temperature setpoints are for that individual process. So if you want to change the temperature on the first layer of your second process that starts at Z=4mm, then you would just add a temperature setpoint for layer 1 of that process. You were trying to add all the other prior layers together, ...

Go to advanced search