Search found 42 matches

Go to advanced search

by yonkiman
Wed Jul 26, 2017 7:11 pm
Forum: General Discussion and Tips
Topic: Warning: Help > Reset All Settings will delete your profiles
Replies: 7
Views: 6570

Re: Warning: Help > Reset All Settings will delete your prof

If you have system restore enabled, you might be able to get the registry settings back by restoring to a point before you did the reset. Thanks smeagollum. Unfortunately it looks like system restore wasn't enabled on this PC. Does anyone know why S3D stores all profiles in the Windows Registry (wi...
by yonkiman
Tue Jul 25, 2017 6:38 pm
Forum: General Discussion and Tips
Topic: Warning: Help > Reset All Settings will delete your profiles
Replies: 7
Views: 6570

Re: Warning: Help > Reset All Settings will delete your prof

For the uninitiated.....process are stored in your dynamic workspace...which can be very easily cleared. Any processes that you consider vital should be saved as profiles...where they are saved more permanently...and cannot be zapped! I used the wrong word - what I lost was all my *profiles*. I'm h...
by yonkiman
Tue Jul 25, 2017 5:45 pm
Forum: General Discussion and Tips
Topic: 4.0 + 3.1.1 issues?
Replies: 6
Views: 2111

Re: 4.0 + 3.1.1 issues?

Well, they apparently DO NOT operate independently: viewtopic.php?f=8&t=7878
by yonkiman
Tue Jul 25, 2017 5:44 pm
Forum: General Discussion and Tips
Topic: Warning: Help > Reset All Settings will delete your profiles
Replies: 7
Views: 6570

Warning: Help > Reset All Settings will delete your profiles

EDIT: Changed "Process" in title and in body below to the more accurate "Profile". NOTE/EDIT 2: ALL CAPS in headline to help make sure people notice so this doesn't happen to them, this is not an anti-4.0 post. I'm still excited about all the cool things in 4.0. I really hope I'm wrong about this an...
by yonkiman
Tue Jul 25, 2017 4:46 pm
Forum: General Discussion and Tips
Topic: 4.0 + 3.1.1 issues?
Replies: 6
Views: 2111

Re: 4.0 + 3.1.1 issues?

Thanks posting that - it's good to know 3.1 and 4.0 seem to be independent, so can keep our old "safe" option while we try out 4.0. Very excited about 4.0! Would be nice if someone from S3D could let us know exactly how independent the installations are. 4.0 imported processes/settings from 3.1, but...
by yonkiman
Thu Jul 20, 2017 2:43 am
Forum: Feature Requests
Topic: More intelligent options for the prime pillar
Replies: 14
Views: 5996

Re: More intelligent options for the prime pillar

Also, it would be nice to have an option to print the prime pillar with very low infill (10% for example) if there is no tool change command at that layer (or maybe at that layer and the next one, so that there is enough surface area for the priming layer to stick). This could help save some materi...
by yonkiman
Thu Jul 20, 2017 2:40 am
Forum: Feature Requests
Topic: Brim option for prime pillar
Replies: 5
Views: 1739

Re: Brim option for prime pillar

That is a great idea. (I have had the same heartbreak)
by yonkiman
Thu Jul 20, 2017 2:32 am
Forum: Feature Requests
Topic: Set Prime Pillar distance
Replies: 4
Views: 1804

Re: Set Prime Pillar distance

A little late to help the OP, but for anyone else... The trick I use to move the prime pillar is to place a 1-layer high small object between what I'm printing and where I want the prime pillar. Combined with the prime pillar's compass settings, I can put it pretty much wherever I want on the bed.
by yonkiman
Wed Jul 19, 2017 11:33 am
Forum: Troubleshooting and Bug Reports
Topic: [SOLVED] Retraction broken when changing tools?
Replies: 2
Views: 1019

Re: Retraction broken when changing tools?

brian442 wrote:It's probably doing a tool change retraction which uses different speeds and distances (on the Advanced tab)
You are correct, sir! I'd forgotten about that setting since I've only used a single tool until recently. Thanks a bunch!
by yonkiman
Tue Jul 18, 2017 10:38 pm
Forum: Troubleshooting and Bug Reports
Topic: [SOLVED] Retraction broken when changing tools?
Replies: 2
Views: 1019

[SOLVED] Retraction broken when changing tools?

When I change tools in S3D, I get the 2mm Z-lift per my retraction settings, but I don't get the 8mm retraction per my retraction settings, so I get bad stringing right before every tool change. My entire tool change script is T[new_tool] . This problem occurs whether or not Force retraction between...

Go to advanced search