Search found 48 matches

Go to advanced search

by SteveIsHeer
Sun Dec 04, 2016 4:08 pm
Forum: Troubleshooting and Bug Reports
Topic: Not all process settings are saving for different materials
Replies: 3
Views: 1655

Not all process settings are saving for different materials

I'm using version 3.1.1 but this has been an issue in previous versions as well. Its very annoying that when I switch material profiles that some of the process tabs settings do not change. eg: the extruder tab.... settings should be saved with the material profile since PLA, PETG, ABS, Flexible etc...
by SteveIsHeer
Sun Jul 10, 2016 3:55 pm
Forum: Troubleshooting and Bug Reports
Topic: Memory leak in 3.1
Replies: 5
Views: 1490

Memory leak in 3.1

The new update has a memory leak issue. If you drop a model on the visual table, slice it, then exit preview mode and remove the model, the task manager shows the Simplify3D task's private memory usage does not go back to what it was prior to attempting the slice. What's worse, if you do this 3 or 4...
by SteveIsHeer
Mon Jun 06, 2016 2:35 pm
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] Bridging bug
Replies: 33
Views: 14603

Re: Bridging bug

I contacted support and asked why this obvious bug exists in a paid piece of software. Their reply: Greetings! Thank you for contacting Simplify3D support. I'd be happy to forward your suggestion to our development team. They are actively working to improve the software and create new great feature...
by SteveIsHeer
Thu Apr 14, 2016 6:52 pm
Forum: Troubleshooting and Bug Reports
Topic: Preview screen build table wrong size
Replies: 1
Views: 737

Preview screen build table wrong size

Hi all, I just ran into an issue where I was scaling a model up so it filled most of the build table in the preview mode but when I started to print the model the print head went way off the table. Upon looking closer at the preview mode table, it became apparent that it did not render the table to ...
by SteveIsHeer
Wed Nov 11, 2015 7:14 pm
Forum: Troubleshooting and Bug Reports
Topic: Extruder jammed-can I resume using fff process fixed layer
Replies: 2
Views: 579

Re: Extruder jammed-can I resume using fff process fixed lay

Just look at the preview. If the extrusions start up in the air, then they will print that way too ;) Thx Joe, I was able to resume the print exactly where the extruder left off when it jammed. This FFF Process list is a great feature! For anyone else interested, this is how I recovered from the ja...
by SteveIsHeer
Tue Nov 10, 2015 10:37 pm
Forum: Troubleshooting and Bug Reports
Topic: Extruder jammed-can I resume using fff process fixed layer
Replies: 2
Views: 579

Extruder jammed-can I resume using fff process fixed layer

I was printing a 10hr print job and at the 57% mark the extruder jammed and was not pushing any plastic through it. I caught it after 2 or 3 layers of no extrusion and paused the print job and turned my extruder way down so I could try and figure a way to save the print job. Is there a way to use th...
by SteveIsHeer
Mon Sep 28, 2015 3:50 pm
Forum: Troubleshooting and Bug Reports
Topic: Kossel Pro settings
Replies: 2
Views: 1690

Re: Kossel Pro settings

I sorted the issue out. Turns out the hotend thermistor had a broken wire inside the heat block. I had to replace the thermistor and now it works again! :D I still have an issue that I'm having a hard time sorting out. I am trying to use start gcode script to move the print head off to the side whil...
by SteveIsHeer
Sun Sep 27, 2015 12:27 pm
Forum: Troubleshooting and Bug Reports
Topic: Kossel Pro settings
Replies: 2
Views: 1690

Kossel Pro settings

Has anyone been able to successfully dial in the settings for the Kossel Pro using PLA? I'm having much difficulty getting the extrusion rate tuned and as a result it fails on the infill function. I'm seeing great perimeter extrusion but the infill becomes messed up after the first layer of infill p...

Go to advanced search