Search found 272 matches

Go to advanced search

by zemlin
Mon Feb 11, 2019 11:34 am
Forum: Troubleshooting and Bug Reports
Topic: Model Position Offets -9999.00
Replies: 2
Views: 305

Re: Model Position Offets -9999.00

No, modeled in inches. Thus the 2540 scale factor. The minor adjustments on the X and Y scale are calculated to account for machine and material behavior resulting in dimensionally accurate parts.
by zemlin
Sun Feb 10, 2019 8:43 am
Forum: Troubleshooting and Bug Reports
Topic: PETG settings top layer issues
Replies: 9
Views: 6169

Re: PETG settings top layer issues

wirlybird wrote:
Fri Feb 08, 2019 6:45 am
My post right above yours pretty much sums it up.
Not enough top layers or the infill % is not high enough.
I agree - I have printed a LOT of PETG. I rarely use an infill percentage below 30% with 3 or 4 top layers. I've never had an issue.
by zemlin
Sun Feb 10, 2019 8:37 am
Forum: Troubleshooting and Bug Reports
Topic: Support Separation from part not working as expected. Circular support generation is horrible.
Replies: 22
Views: 2327

Re: Support Separation from part not working as expected. Circular support generation is horrible.

I haven't seen any mention of Support Pillar Resolution. I suspect this is the issue with the circular model- that the OP is using the default of 4mm.

Try a support pillar resolution of 1mm on the circular part.
by zemlin
Sun Feb 10, 2019 8:30 am
Forum: Troubleshooting and Bug Reports
Topic: Model Position Offets -9999.00
Replies: 2
Views: 305

Model Position Offets -9999.00

Here's an issue I hadn't seen until 4.1.1 It only happens with some models. This one passed the repair checks so I think the model is clean. If I open the factory file in an older version they come up with the same offset, but I don't recall this happening when using those versions. Capture.JPG Fact...
by zemlin
Sat Feb 02, 2019 9:53 am
Forum: Feature Requests
Topic: Twill Weave First Layer?
Replies: 5
Views: 584

Re: Twill Weave First Layer?

I think the results would be disappointing. It could actually be tested with a couple ziggity-zaggity models and two processes. There would be no differentiation between zones laying down in the same direction. In the carbon fiber image there is differentiation because of the curvature of the weave.
by zemlin
Mon Dec 31, 2018 2:17 pm
Forum: Troubleshooting and Bug Reports
Topic: [SOLVED] 4.1.1 "Place Surface on Bed" broken
Replies: 4
Views: 460

Re: [4.1.1] "Place Surface on Bed" broken

This is not how it used to work and is not the expected (or desired) behavior. I have 4.0, 4.01 and 4.1.1 on my machine and all three versions behave the same. I have a model with parallel surfaces and regardless of which surface I select it does not drop the model into the table - so while I can u...
by zemlin
Fri Dec 28, 2018 8:00 am
Forum: General Discussion and Tips
Topic: How to create a Negative for Molds?
Replies: 14
Views: 1989

Re: How to create a Negative for Molds?

Do that with your modeling software.
by zemlin
Fri Dec 21, 2018 5:40 pm
Forum: Feature Requests
Topic: Cull Prime Pillar for Dual Extrusion
Replies: 3
Views: 423

Re: Cull Prime Pillar for Dual Extrusion

I've never used the variable wizard, so I can't speak to that - but if you have two processes - one with and one without the prime pillar - go to the ADVANCED tab to set the start and stop heights for each process.
by zemlin
Fri Dec 21, 2018 2:30 pm
Forum: Troubleshooting and Bug Reports
Topic: First layer massive gaps.
Replies: 1
Views: 355

Re: First layer massive gaps.

Looks like the print bed is low.
by zemlin
Sun Dec 16, 2018 10:37 pm
Forum: Feature Requests
Topic: Internal perimeter/ hollow core
Replies: 3
Views: 648

Re: Internal perimeter/ hollow core

I believe this is the same concept as you have proposed.
viewtopic.php?f=23&t=11578&p=45422

and here's something similar, depending on your ultimate goal.
viewtopic.php?f=23&t=2762

Go to advanced search