Search found 79 matches

Go to advanced search

by inventabuild
Fri Mar 25, 2016 11:33 pm
Forum: Feature Requests
Topic: Ooze Shield Is Printed In Wrong Order
Replies: 12
Views: 5368

Re: Ooze Shield Is Printed In Wrong Order

Have you tried the "Extra Restart Distance" parameter in the extruder tab? Specifying a value will prime the tool before printing the ooze shield... possibly negating the need your custom script. The other thing to try is to also enable the "Prime Pillar". The pillar will print before the ooze shie...
by inventabuild
Fri Mar 25, 2016 10:50 pm
Forum: Feature Requests
Topic: Ooze Shield Is Printed In Wrong Order
Replies: 12
Views: 5368

Re: Ooze Shield Is Printed In Wrong Order

So you are having two tools, or extruders, right? You need just two processes, one for each extruder. Now, on each process you must select the model you want for the tool AND the purge/waste model. Pictures will tell you more: http://s12.postimg.org/ftw3jbndl/citi2.jpg http://s7.postimg.org/r1x7181...
by inventabuild
Wed Mar 23, 2016 9:42 pm
Forum: Feature Requests
Topic: Ooze Shield Is Printed In Wrong Order
Replies: 12
Views: 5368

Re: Ooze Shield Is Printed In Wrong Order

I even ungrouped my dual extrusion part and created four separate (ungrouped) new processes. S3D will not print the processes in order 1, 2, 3, 4, 1, 2, 3, 4, etc. Instead it prints the processes in order 1, 2, 3, 4, 1, 2, 3, 1, 2, etc. From everything I've tried S3D will not print parts in the orde...
by inventabuild
Wed Mar 23, 2016 9:11 pm
Forum: Feature Requests
Topic: Ooze Shield Is Printed In Wrong Order
Replies: 12
Views: 5368

Re: Ooze Shield Is Printed In Wrong Order

Hmmm. I used Tools / Dual Extrusion Wizard to create a Dual Extrusion Group (Color 1 and Color 2) so the two pieces of my part are mated properly and can be moved around a single unit on the build platform. Then I loaded two separate prime pillars created in Inventor, one for each extruder and assig...
by inventabuild
Wed Mar 23, 2016 7:35 pm
Forum: Feature Requests
Topic: Separate Wipe Nozzle Distance for Prime Pillar and Part
Replies: 0
Views: 547

Separate Wipe Nozzle Distance for Prime Pillar and Part

Please implement separate wipe distances for the prime pillar, ooze shield and part. Sometimes I want a small wipe for the part to minimize surface blemish, but a larger wipe for the prime pillar and ooze shield to make sure the nozzle is clean before it travels.
by inventabuild
Wed Mar 23, 2016 7:26 pm
Forum: Feature Requests
Topic: Ooze Shield Is Printed In Wrong Order
Replies: 12
Views: 5368

Re: Ooze Shield Is Printed In Wrong Order

I believe "print islands sequentially without optimization" is exactly what I was looking, awesome, thank you.
by inventabuild
Wed Mar 23, 2016 7:19 pm
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] Perform retraction during wipe movement is broken
Replies: 36
Views: 11984

Re: Broken - Perform retraction during wipe movment

Thanks for trying to help; however my extrusion multiplier is set to 0.9 and it prints beautifully when "Perform retraction during wipe movement" is turned off so I believe there is a bug in Simplify3D. I'm using Marlin firmware, which firmware are you using?
by inventabuild
Sat Mar 19, 2016 12:55 pm
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] Perform retraction during wipe movement is broken
Replies: 36
Views: 11984

[FIXED] Perform retraction during wipe movement is broken

Perform retraction during wipe movment is broken in 3.0.2. With this feature checked S3D is way-over retracting. For example if I have Retraction Distance set to 4.5 mm, S3D will retract up to 8 mm with the actual retraction distance varying from retraction to retraction. Interestingly this feature ...
by inventabuild
Sat Mar 19, 2016 12:45 pm
Forum: Feature Requests
Topic: Ooze Shield Is Printed In Wrong Order
Replies: 12
Views: 5368

Ooze Shield Is Printed In Wrong Order

I'm using the Scripts / Layer Change Script tab to purge some filament with high extrusion rate off the side of the bed in between layers and I have a slow Ooze Shield around my part to catch drips from the purge and equalize pressure again in the bowden tube. The problem is the Ooze Shield prints b...

Go to advanced search