Search found 138 matches

Go to advanced search

by nerys
Tue Sep 05, 2017 4:18 pm
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] v4 hangs when slicing a model
Replies: 21
Views: 9591

Re: v4 hangs when slicing a model

mine is also set to 50% (the default value which I saw no reason to alter)

I downloaded your factory file. its tiny ?? what am I looking for?

I only have hanging on HUGE prints (using most of the 300x300x400 space of the printer) or very large litho's
by nerys
Tue Aug 29, 2017 1:04 pm
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] Simplify 3d will not chunk my STL. what can I do?
Replies: 7
Views: 3236

Re: Simplify 3d will not chunk my STL. what can I do?

Dammit I hope they're able to fix it because I really really like single Extrusion infill. The quality improvement in Prints is amazing.

And thank you very much for finding the solution for me I will try it out in a few minutes
by nerys
Tue Aug 29, 2017 1:02 pm
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] v4 hangs when slicing a model
Replies: 21
Views: 9591

Re: v4 hangs when slicing a model

Thank you I hope you guys are able to fix it because single Extrusion infill is amazing truly amazing
by nerys
Sat Aug 26, 2017 1:44 am
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] Simplify 3d will not chunk my STL. what can I do?
Replies: 7
Views: 3236

[FIXED] Simplify 3d will not chunk my STL. what can I do?

I made a lithophane. SImplify 3d Will not slice it. it gets to calculating infill and just hangs their. I have had simplify hang on really large prints but this is not large or that complicated. its a 3mm thick curve 210mm lithophane. (STL attached) I loaded my Ender 2 profile (160x150 print volume)...
by nerys
Sat Aug 26, 2017 12:42 am
Forum: General Discussion and Tips
Topic: Lithophane
Replies: 8
Views: 11803

Re: Lithophane

I get the best results making it 3mm thick (good detail decent contrast) I print vertically this means at most 7 or 8 layers. I just print with 0% infill but set permiters to 8 and use single extrusion infill comes out very nicely. I have not tried doing this with simplify 3d generator (thank you fo...
by nerys
Tue Aug 15, 2017 11:47 pm
Forum: Troubleshooting and Bug Reports
Topic: Print order for multiple objects
Replies: 5
Views: 3222

Re: Print order for multiple objects

ok so rafts break sequential printing.

how do I undo it to get my order back? removing the raft does not do it.

its still out of order and not even the same way. different again.
by nerys
Sun Aug 13, 2017 5:24 pm
Forum: Troubleshooting and Bug Reports
Topic: Zits? (yes I read the guide :-)
Replies: 9
Views: 3549

Re: Zits? (yes I read the guide :-)

Definately no over extrusion. Calibrated very well super clean prints otherwise. Oozing too much yes I added -.3 restart and that is compensating a lot for the zits but not the zipper (though inwill have to try that again with the -.3 Now i do run hot 220c seems tonprint the best. This pla is ..... ...
by nerys
Sun Aug 13, 2017 2:04 am
Forum: Troubleshooting and Bug Reports
Topic: Print order for multiple objects
Replies: 5
Views: 3222

Re: Print order for multiple objects

This either does not work or is unrealiable. I LOVE sequential printing. you get multiple parts without the "damage" that can result going part to part one layer at a time. printer entire part move to next one. so far it has always does this in the order in which I have them in my process list. but ...
by nerys
Fri Aug 11, 2017 8:06 pm
Forum: Troubleshooting and Bug Reports
Topic: Zits? (yes I read the guide :-)
Replies: 9
Views: 3549

Zits? (yes I read the guide :-)

Ok I am getting zits. First let me clarify. these are EXTREMELY minor. SO minor that most of the time I can ignore them as irrelevant. but on some models or with some filaments they become obnoxious and I would like to eliminate them or at least reduce them. but ANYTHING and I mean ANYTHING I do 100...
by nerys
Fri Aug 11, 2017 7:56 pm
Forum: Troubleshooting and Bug Reports
Topic: Changing printers in multi process factory file
Replies: 0
Views: 545

Changing printers in multi process factory file

I have a custom multi process print configured. I want to use it on a different printer than it was configured for. problem is when I do that the multi process aspect of the print is "broken" it loses all the multi process data as its "reset" when I change the printer profile. How do I do this witho...

Go to advanced search