Search found 30 matches

Go to advanced search

by georgei
Sun Sep 10, 2017 3:01 pm
Forum: Troubleshooting and Bug Reports
Topic: Random Stops during Print
Replies: 12
Views: 4482

Re: Random Stops during Print

Using an SD card is not a solution.
It is a bypass of the problem.
The question is why it does it and what is the solution.
by georgei
Mon Aug 28, 2017 2:01 pm
Forum: Troubleshooting and Bug Reports
Topic: Random Stops during Print
Replies: 12
Views: 4482

Re: Random Stops during Print

It is not a cable a issue. There was another discussion about this issue here: https://forum.simplify3d.com/viewtopic.php?f=9&t=7871 It looks like that nobody has a solution but definitely it is a communication problem between S3D and windows 10. Myself I have try different things and it still happe...
by georgei
Fri Jul 28, 2017 8:10 am
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] Freeze for few seconds middle of printing
Replies: 29
Views: 10097

Re: Freeze for few seconds middle of printing

I have the same problem with V4 and windows 10. Prints pause for a second and then continues normally. It happens randomly.
It didn't happen with V3.1.1.

Must be some kind of communication or buffering problem.

Any ideas?


George
by georgei
Wed Jul 26, 2017 7:37 am
Forum: Troubleshooting and Bug Reports
Topic: [SOLVED] Version 4 doesn't start in 32bit windows.
Replies: 6
Views: 2249

Re: Version 4 doesn't start in 32bit windows.

The problem is that when you go to install c++ (even on its own) you get an error. So the problem is that the new (2015) c++ that needs the version S3D V4 doesn't install if you haven't update windows. So you cannot avoid updating windows. The previous version (3.1.1) was using a previous version of...
by georgei
Tue Jul 25, 2017 4:05 pm
Forum: Troubleshooting and Bug Reports
Topic: [SOLVED] Version 4 doesn't start in 32bit windows.
Replies: 6
Views: 2249

Re: Version 4 doesn't start in 32bit windows.

I have manage to sort it out myself. Just in case that someone else has the same problem: The laptop was running windows 7 32bit. The problem was with the new installation of the redistributable C++. There is no indication from the S3D that it doesn't install correct. But if you go and try and insta...
by georgei
Tue Jul 25, 2017 11:28 am
Forum: Troubleshooting and Bug Reports
Topic: [SOLVED] Version 4 doesn't start in 32bit windows.
Replies: 6
Views: 2249

Re: Version 4 doesn't start in 32bit windows.

Well the previous version was working without any problem.

The problem is that I have uninstall it so now I have nothing to work with.

Any way to download the previous version (3.11?)?
by georgei
Tue Jul 25, 2017 11:05 am
Forum: Troubleshooting and Bug Reports
Topic: [SOLVED] Version 4 doesn't start in 32bit windows.
Replies: 6
Views: 2249

[SOLVED] Version 4 doesn't start in 32bit windows.

Hi, I have uninstall the old 3.11 and install the new version 4.0. When I try to start the program I get an error: "The program cannot start because api-ms-win-crt-runtime-|1-1-0.dll is missing from the computer. Try reinstalling the program to fix this problem". I have uninstall and reinstall and h...
by georgei
Tue May 02, 2017 3:46 pm
Forum: Troubleshooting and Bug Reports
Topic: S3D Fails to put correct supports
Replies: 7
Views: 729

Re: S3D Fails to put correct supports

Thank you Brian. I will have a look.

George
by georgei
Thu Apr 27, 2017 10:35 am
Forum: Troubleshooting and Bug Reports
Topic: S3D Fails to put correct supports
Replies: 7
Views: 729

Re: S3D Fails to put correct supports

Attached the factory file
by georgei
Thu Apr 27, 2017 10:02 am
Forum: Troubleshooting and Bug Reports
Topic: S3D Fails to put correct supports
Replies: 7
Views: 729

Re: S3D Fails to put correct supports

I have checked the model both in Netfabb and S3D.

I has no problems.

Go to advanced search