Search found 14 matches

Go to advanced search

by kemp-d-p
Tue Aug 08, 2017 7:18 am
Forum: Feature Requests
Topic: First Layer Height (dimension not percentage)
Replies: 3
Views: 942

Re: First Layer Height (dimension not percentage)

I second this. Yes its fairly easy to do the math, but this would make more since, I would almost say to do this with the first layer "width" as well.
by kemp-d-p
Tue Aug 08, 2017 7:12 am
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] V4 Variable Settings Artifact at Process Change
Replies: 3
Views: 1063

Re: V4 Variable Settings Artifact at Process Change

I will do so today. I ended up printing the part with one process slowly and it was fine, but I did not save the factory file. I will put together an example later today. Thanks!
by kemp-d-p
Mon Aug 07, 2017 1:35 pm
Forum: Troubleshooting and Bug Reports
Topic: [FIXED] V4 Variable Settings Artifact at Process Change
Replies: 3
Views: 1063

[FIXED] V4 Variable Settings Artifact at Process Change

So when using the new variable settings wizard, I am getting a very odd looking layer when the next process starts and the first one stops. I only changed speed in these 2 processes, nothing else was changed. It basically looks as if its starting the new process a tad too low or too high, can't real...
by kemp-d-p
Thu May 26, 2016 3:08 pm
Forum: Feature Requests
Topic: [DUPLICATE] 3DConnexion Compatibility
Replies: 4
Views: 1632

[DUPLICATE] 3DConnexion Compatibility

With my heavy use of 3d design software like inventor, and switching back and forth constantly between this and S3D, I think it would be nice to be able to use our 3DConnexion devices (spacepilot, etc.) for manipulating models in S3D instead of using mouse clicks this would be a seem-less transition...

Go to advanced search