Search found 1243 matches

Go to advanced search

by brian442
Thu Dec 07, 2017 4:02 am
Forum: Feature Requests
Topic: Dual extrusion standby temp
Replies: 9
Views: 4511

Re: Dual extrusion standby temp

You don't need the variable settings wizard, you can just enter the layer where you want to lower the extruder temp on the Temperature tab. They already allow customizing temperatures at specific layers.
by brian442
Wed Dec 06, 2017 3:28 am
Forum: Troubleshooting and Bug Reports
Topic: READ: Resend: 13
Replies: 3
Views: 726

Re: READ: Resend: 13

Have you tried restarting the printer? It looks like it may be stuck in a prior print. It seems to be requesting a resend of a previous line from a prior print.
by brian442
Wed Dec 06, 2017 3:24 am
Forum: General Discussion and Tips
Topic: Why can't S3D do this properly? Or can it?
Replies: 18
Views: 3828

Re: Why can't S3D do this properly? Or can it?

Any reason for the third process if it is just printing the remaining part of the pegs and they could remain at 100% fill? I was assuming they wanted the peg printing with normal infill, but if you want to print it solid, then you only need to make 2 processes. So for this example, you would just a...
by brian442
Tue Dec 05, 2017 7:27 am
Forum: General Discussion and Tips
Topic: Why can't S3D do this properly? Or can it?
Replies: 18
Views: 3828

Re: Why can't S3D do this properly? Or can it?

I've attached the sample STL (10 mm total height, peg starts at 5 mm), perhaps you could show me how to set it up properly to avoid the hole under the peg? Sure, here's how to do it: 1) Import your STL file 2) Go to Tools > Variable Settings Wizard, add split locations at both 4mm and 5mm. Click "S...
by brian442
Tue Dec 05, 2017 3:49 am
Forum: Troubleshooting and Bug Reports
Topic: Top layer not completing
Replies: 1
Views: 491

Re: Top layer not completing

There are several other similar threads on the forum that probably have your answer:
https://forum.simplify3d.com/viewtopic.php?f=8&t=7573
by brian442
Tue Dec 05, 2017 3:46 am
Forum: Troubleshooting and Bug Reports
Topic: Poor Print Quality with Random Start Points
Replies: 1
Views: 891

Re: Poor Print Quality with Random Start Points

When you move to random start points all over the model, it will require longer movements, which can create oozing and other quality issues. So it isn't surprising that the random start points may cause these printing issues.
by brian442
Tue Dec 05, 2017 3:45 am
Forum: Feature Requests
Topic: Button for Preview/Load Gcode
Replies: 9
Views: 3021

Re: Button for Preview/Load Gcode

I use this a lot too. You can also drag-and-drop the gcode file onto the S3D window to preview it. That saves a few clicks ;)
by brian442
Tue Dec 05, 2017 3:43 am
Forum: General Discussion and Tips
Topic: Why can't S3D do this properly? Or can it?
Replies: 18
Views: 3828

Re: Why can't S3D do this properly? Or can it?

This is a simple example, but imagine a 50mm wide cube sitting on top of a larger 100mm wide cube. During printing, when you get to the top of the 100mm wide cube, it would be very wasteful to print the entire top layer as completely solid, since you already have infill to support the 50mm cube that...
by brian442
Mon Dec 04, 2017 5:54 am
Forum: Troubleshooting and Bug Reports
Topic: Internal parts missing when "preparing to print"
Replies: 1
Views: 381

Re: Internal parts missing when "preparing to print"

It would help if you posted your factory file (File > Save Factory File).
by brian442
Mon Dec 04, 2017 5:53 am
Forum: Troubleshooting and Bug Reports
Topic: Slicing Velociraptor_Business_Card strange behavior
Replies: 4
Views: 869

Re: Slicing Velociraptor_Business_Card strange behavior

Go to the Advanced tab and set both internal and external thin walls to use single extrusions. You may also want to adjust the single extrusion minimum length to be 0.3mm or so to capture some of the really small extrusions. FYI - there's also a description of this exact issue on their print quality...

Go to advanced search